Setting up an SMB from my Mac Mini is bringing up errors

I’m trying to connect to my Mac Mini’s movie folder and it’s just not happening. I’ve got File Sharing checked on. I went to options and made sure “Share files and folders using SMB” is on and I clicked my account - which is my full name - on as well under the “Windows File Sharing” list.

When I enter Infuse 5 on my aTV 4k I select my Mini from the list. It’s settings are SMB, Mini.local, no workgroup, and my full name and the password I entered for it (reset it several times). It sits for 10 minutes and then returns that the login info is incorrect.

What am I doing wrong folks? Dying to try this but am coming up empty on anymore answers.

There are a few things to check.

  1. SMB is enabled on your Mac (more info here https://support.apple.com/en-us/HT204445).
  2. At least one user is selected under ‘Windows File Sharing’ (as shown under ‘Advanced Options’ in the link above).
  3. Selected username and password are being entered in Infuse.

Note: iCloud username/password cannot be used. If you’re using an iCloud ID to log in to your Mac, you will need to set up a new ‘Sharing Only’ user as described here: https://support.apple.com/kb/PH18695

All of that stuff was done. What the problem is, and I learned this in a similar thread, is that the automatic address “computer.local” is not working. In my particular case I needed to put in the exact ip address of the computer for it to function. You really need to add this to your documentation.

Glad to hear you are up and running! :slight_smile:

The automatic address should work in most cases, but this can vary a bit depending on your network setup.