"Select Version" not working?

A post was merged into an existing topic: Option to automatically select version (Plex multi-version)