Seasonpass will not open states error

I have downloaded the updated season pass files , extracted all files to desktop … When I click on the icon states failed to ope do to an oc123333221xxxx erro click ok to terminate

What’s happening here ? Downloaded the file again to ensure a proper dl and same thing … I am newbie and just getting started but already having trouble lol

Also in compatibility mode or section it only shows windows 2000 95/98 me not do wich is my OS

Any help would be great !!

Make sure you have the .NET Framework installed.

Thanks I did not have framework installed …


Took forever like hours for this do get the ipsw ready then to unzip … i cam home today and it took alittle but it went into dfu mode properly then asked to restore in itunes i said yes…


plugged in works fine but no firecore emblem as stated in install for newbies guide how do i know if it worked or not ??



btw 4.444 software on my apple tv2

Google “putty”. Download and run it. In the apple tv settings menu and find the ip address. In putty select SSH and enter the ip address. If you can connect it is jailbroken.

K doing that now thanks for the help I really appreciate it !

Network … no go connection refused but it was instant … re jb again  ??


also its thru wireless network not ethernet


Doesn’t matter if it is Ethernet or wireless you will still get an ip address at you need to connect to.

Since you’re using Windows, download and run iREB. This will upload the last stage of the jailbreak to enter PwnDfu mode. So that means when your apple tv is in DFU mode click the Apple TV2 button in iREB then when it is finished open iTunes and select the Apple Tv, hold shift and click restore. Then find the Seas0nPass IPSWICH (usually in your documents under Seas0nPass, the IPSWICH will have the letters SP in the name. Select it and it will restore.


iREB-r5.exe - .NET Framework Initialization Error

Unable to find a version of the runtime to run this application.



iREB requires .NET version 2 to be installed.

Jb’ed and working but now when selecting spot in iceflms shows source mega upload then I. Click and 90 percent of them dont work. States script plug in error

But I have made this far so…

Currently IceFilms is not working. It requires an upgrade to sqlite3. It currently uses sqlite2 which has since been depreciated.