SeasonPass-- Tethered boot.

When I go to do the tethered boot on my mac, I asks to put in DFU mode. I do this and it says Recognized the device in DFU but then nothing happens! Not sure what is going wrong


you are only plugin in the usb?

you most conect both cables usb and power cable

same issue here except i have power in and usb in and i have tried both win and mac and 4 different USB cables and nothing. It just sits on the found in DFU mode. 

This may be a stupid answer but you are holding the menu and play buttons for 7 seconds right?

it comes up says it finds the device in DFU mode it just doesnt go any further then that. 

So of course im holding down the menu and play pause or it wouldnt even enter DFU mode

I am in the same boat. I JB using Windows since i had to use iFaith. Booting tethered in Windows is completely easy, but I cannot get Boot tethered to work using a Mac. The reason is like many others, i cannot take my Windows Desktop to the living room where the AppleTV should be...


Trying to find out why - perhaps its a Seasonpass version issue and/or we need to move some files (ipsw?) from the Windows PC to the Mac i guess....


I’ve just done a fresh break using SP 0.8.3, I don’t get any further than the “Found Device in DFU Mode” message, it just seems to hang at this point. Can anyone shed some light on this issue for us?

Thanks in anticipation!


Same here and I am not happy to say the least.  I seem to have paid $30 just to break my Apple TV.


I had to move the Apple TV to do the install to where my iMac is, and it seemed to go well.  Moved it back under the TV, and now it will not boot.  Permanently stuck on ‘Found device in DFU mode’

I think I have a similar setup to you nick, I JB’d the ATV2 on my iMac, nowhere near the TV i want it hooked up to, and I’ve tried the tethered boot from a MacBook. Are you doing the same? I’m going to try this out tonight, I suppose its possible the tethered boot relies on files being present from the JB process. As I’m using a different computer to boot, none of that is there. I’m going to start from scratch with the laptop, jailbreaking and booting from the same install of seas0npass.

The tethered boot process DOES rely on files that are created during the Create .ipsw part of the jailbreak process.

Problem solved then! …at least in the case that people like myself ran into this problem using a different computer than that which was used to JB to attempt the tethered boot. I’m looking forward to trying this out when I get home tonight. Thanks for adding some much needed confirmation itimpi!


I can confirm that this does work.  Although it does need to be re-tethered every time the Apple TV is powered off, which means lugging my iMac down 2 flights of stairs every time I turn the Apple TV off.

Yeah, I’ve just been discovering this for myself. It’s incredibly annoying - it pretty much makes it unusable.