SeasOnPass script error

I have done all the instructions from the manual to jailbreak my Appltv2.

At the last moment the installer told me: The itunes script failed, (to restore the Appltv with the custom build  IPSW file)

I tried to do it manually but it failed.

I tried a tethered boot, and it does !

I ran the Appletv black programm but that failed, maybe because the appletv isnt jailbrojken?

I have restored the offical ipsw from apple in Itunes and I'm back where I was.



please helP!

had the same

You have to manually select the ispw from iTunes

Watch out which you chose - in my case it was directly in the root (check the date).

(I once ended making a factory restore and wondering why aTV didn't install)

Okay, I did it and it works, even the appltv black programm installed corrcetly but there was NO tab " maintenance" in my Appletv menu.

I removed the power and the appletv won't come up on the tv screen, ther is only a blinking led on the appletv.



I have restored the origanal IPSW file trough iTunes and there was the appletv again.


after installing the aTV Black, you might not see the Maintainance tab immediately. I had to follow another tethered boot to see it - and the apps seem to install fine (only tested so far (before work ;)))

I have made the complete install again, with the behaviour of the iTunes script error, and now it seems to work!

I searching now for a possibillity to mount a disk or is it not there at the moment?



select the ispw from iTunes? How did u do this ? 

hold the Option/Alt key (on Mac OS X) / the Shift key (on Windows) and hit “restore”

I have the same Problem but i can´t retry it