SeaSonPass message: Process Failed with reason: Filesystem mount failed

Hi: I have not been able to Jailbrake my ATV2 that has been updated with apple recent firmware. The message keeps coming up: Process Failed with reason: Filesystem mount failed

Can anybody shed some light as to what is going on?

Thanks

 

Has anybody else in the forum expierience this message?

 

Same identical things. I have tried on several different MACs, but nothing. I have also tried to run SeasOnPass while iTunes is not active and restarted MAC, but again nothing. I stuck.

Someone to help?

OK I have sorted it by reading some more support tips. Go and read here: http://forum.firecore.com/topic/3761#comment-13581

I am still struggling as now I have passed and created IPSW but I am having problem in enter DFU mode with the Apple TV. I will read more

S

IF you get issue after this and get problems in entering DFU follow this tip I found and it works great. Good luck. S

Re: won't got to dfu mode...

I had the same problem when trying to jailbreak.... After a bit of playing around I found the following process to work:

1) Connect ATV2 up to a power source (contrary to the instructions)).

2) Open iTunes

3) Hook up the micro USB.

4) Then remove the power cable (standby light should be blinking), wait a second or two and then press 'menu' and 'pause' together for 7 seconds.

This seemed to work for me when jailbreaking.... let me know if it works for you chaps.