Seasonpass Error entering DFU mode

So I have run into a brick wall jailbreak ing my apple tv 2 (A1378). I am on fw 5.3 or ios 6.1.4, I am running windows 7 

and Seas0npass 0.9.5.15470. I get all the way to enter DFU mode and this pops up. See below.

Am I doing something wrong? Any help would be appreciated. 

 

[[wysiwyg_imageupload:457:]]

Ok i have been fooling around with it a bit more and the error appears when it gets to the uploading of iBEC. Anyone know why?

I’m havin the same issue. It almost loads the iBEC then the DFU error shows. 

I tried tethered boot and the iBEC loads but the apple tv just shows the connect to itunes logo

 

Make sure itunes is not running wile running season pass

 

Thanks Rockcrusher but thats not an issue with me. This is so frustrating. An accidental update and now I can’t seem to get seasonpass to work. 

Also trying to restore in itunes gives an error at the verifying stage. ( 1601, 1602 and 1604)

The quote is from another thread 

 

 

The DFU error may have something to do with VM . I’m trying to use seas0npass 0.9.5 in a windows virtualbox on a Linux host. Looks like ill need to try a dual boot to get it done

Itunes is not running in the background. I’ve also tried multiple usb cables from cheap to exspensive. I am using the original power cable too. Apple tv does not seem to be recognised on a different windows 7 computer at all, it just fails to find it. I have also updated to fw to a higher version and then tried to use seas0npass with no luck either. I’m ready to sell this thing and buy another one somewhere. I found a way around the 1600 error by removing the gs.apple.com lines in the host file located in c:/windows/system32/drivers/etc/ . I hope this may help anyone else but atm I am stumped.

 

Cheers everyone

Ok fired up an old windows xp notebook and by jingoes it worked. Can’t for the life of me figure out what was the problem with my new windows 7 laptop not working with it even if I used administrator mode.

Thanks for everyones input though

Have you tried the following?

  1. try restoring to current firmware with iTunes then jailbreak with current version of seasonpass.

  2. try using a different micro usb cable.

  3. try plugging in power cord and micro usb cable at the same time.

  4. try using a different computer.

***The original poster is using a windows computer so I’m assuming you are also.

 

Tried an old xp machine today. Still having DFU  error problem .Wiill try deleting That line from “hosts” and see can I restore it that way 

Did you try restoring to 6.0.2 in iTunes on xp?

I had the exact same issue today on a windows machine.
DFU error.

First attempt on my macbook pro (mavericks) worked like a charm