seasonpass closing on its own problem??

Hi all,

 

Need a little help, did an update to latest firmware, to go back to untethered 5.3 but now i’m getting the “connect to itunes logo” 

I tried the very latest version of seasonpass and when it almost finished it just suddenly closed on its own… really need some guidance please…

 

sadsack

I have no idea why seasonpass decided to just shut down… weird, but I decided to post a quick reply to how I managed to sort out the problems…

Considering I had the connect to itunes logo appear on screen, that’s what i did, it saw the appletv, but i did not do a restore or anything else, I just closed down Itunes.

I then re-ran seasonpass and this time it did a few things it did not do before, This is not a fully itemized list but just the last few steps it took before finishing which it did not do before.

Extracting software

Verifing appletv software (not to sure if it was apple or appe on this one)

Restoring Appletv software

Verifing appe tv software

and then finally Custom ipsw created successfully.

I then disconnected the usb lead and shutdown seasonpass.

at this point I didn’t think it was going to work, but, after reconnecting the power, hdmi lead only, and then powering up the Atv, I was met with the Apple logo on screen, I had a slow blinking white light, the screen went black then logo came back, more slow blinking white light, and then finally a black screen. and then finally I was met with the select language and wifi settings. (all of this seemed to take absolutely ages).

My final test was a full power down at the mains to see if the un-tether worked… after a reboot and a spinning logo, all was well.

The one thing I need now is to find out how I can block any further updates…

I have the relevant software to shsh in, just need to know what to do next… any one help please guys on this final piece.

 

hi, sadsack,

 

normally, i use this solution to prevent notifying software update of atv.

  1. access into ssh.

  2. insert below commands

cp /etc/hosts /etc/hosts.bak

echo “127.0.0.1 appldnld.apple.com” >> /etc/hosts

# echo "127.0.0.1 mesu.apple.com" >> /etc/hosts
# echo "127.0.0.1 appldnld.apple.com.edgesuite.net" >> /etc/hosts
3. when you want to restore hosts file then use below command
cp /etc/hosts.bak /etc/hosts
 

hope this can help you.

Thanks, moondaddy,

Appreciate the help, cheers mate.

sadsack.


quick edit… with your info info I did a quick google search just to see if there had been any updates to server checking and I came across this:

 

echo “127.0.0.1 appldnld.apple.com” >> /etc/hosts
echo “127.0.0.1 mesu.apple.com” >> /etc/hosts
echo “127.0.0.1 appldnld.apple.com.edgesuite.net” >> /etc/hosts

cd /private/var/db/timezone
rm localtime
ln -s /usr/share/zoneinfo/Canada/Mountain localtime
killall AppleTV

The timezone in question would not be for me, (or would it, I haven’t a clue), but I just wondered if you may know what this portion does?

quick edit 2

Also read that doing the “hosts” blocking also stops airplay from working, could anybody say whether this is true or not please??