Seasonpass and 5.1.1 10A831 not working

Hey there. I’m trying to jailbreak m ATV 2 to the latest version 10A831 but only get an error message from Seasonpass 0.8.8.10255. Ideas anyone? According to this page http://forum.firecore.com/topic/3418 it should work tethered.

 

[[wysiwyg_imageupload:298:]]

you have a 3rd gen Apple TV

 

 

 

 

Thanks for your reply but your crystal ball is wrong. :slight_smile: I have jailbreaked my ATV2 also in the past with firmwares up to 5.0.2 (9B830) but now I’m out of luck.

 

Fair enough, but why restore to a tethered version when 5.0.2 is untethered?

The Windows version of Seas0nPass actually needs an update before it can be be used with the 5.1.1 version. This should be available soon.

Thanks a lot James. I go with 5.1 until then.

When I run the latest seas0npass (0.8.8 (622) OSX) it only downloads 5.0.2 (9B830), is there a way to force it to download the latest IPSW (10A831)?

An update for the Windows version was released today that will allow for the installation of 5.1.1.

In order to install 5.1+ you will need to right-click the ‘Create IPSW’ button and select your desired version. This is required as the 5.1 and 5.1.1 versions are both tethered jailbreaks at the present time.

Ah ha!  Right click!  That was the magic I was looking for.  I tried cmd+Click (as in iTunes) but didn’t think to right click.

 

Thanks for the help.