SeasOnPass 5.3

Hi,

 

I just used the latest jailbreak 5.3 in my menu, the normal update. This resulted in that my ATV2 was frozen and I had to reboot and recover to factory settings to get it working again.

After the jailbreak nothing is happening on the ATV2. the screen stays black and the light on the ATV2 keeps on blinking… 

 

Please help, cause I tried everything in my knowledge to solve this but no luck so far… 

Same . . . Help!

This is happening with both of my ATV2; exactly the same as described above.

I had the saem problem. IOS 5.3 needs a tethered boot. See what I did here: http://forum.firecore.com/topic/10643#comment-63384

Follow the guide “Jailbreaking 101 - Seas0nPass” for “Using Seas0nPass to jailbreak the Apple TV” her:


BUT - be aware of a few changes (A and B below):

 

A) Step 1: Unzip the ‘Seas0nPass.zip’ file and launch Seas0nPass.

Start this step WITH the ATV2 connected only with micro-USB.

 

B) Step 4: When prompted, connect your Apple TV to your Mac/PC using a micro-USB cable (leave power cable disconnected).

Once you get to this step, connect the power cable to the ATV2 while the micro-USB is still connected. Then pres “menu” and “play” on the remote at the same time until the ATV2 starts flashing. Unpress (let go) the “menu” and “play” buttoms once the ATV2 start to flash, and remove the power cable (ONLY the power cable, leave the micro-USB cable in).

After this you are pretty much done and the guide tells you the rest.

Thanks, inserting the power cable for that breif moment allowed my ATV to be jailbroken.

 

This also worked for me, except that I had leave the power cable plugged IN during step #4

Much thanks @andersb.9139

LJ

i get apple logo then, reboot, continues blinking. almost like if it were a tethered boot.

This happened to me when I left the power cable pluged in after entering DFU mode. Did you remeber to remove the power cable as soon as the light started blinking (DFU mode)?

I have done 6 ATV2 all take quite a while too boot be patient they will boot.

 

a lot of ppl talk about removing the power cable and i cant jb without it plugged in. i have two different models of ATV2 and both of them will not JB without the power cable plugged in. i cant get them in to DFU mode without it and it JBs just fine once in DFU with the power cable.

 

+1

 

this JB does take longer to boot than earlier JB… or maybe it is just me thinking it does.

I believe not all ATVs are created equal, some have their qurks and unplugging the power cord during jailbreak is one of them.

 

When I get to the point where it asks to press the menu & play buttons mine jumps right past this. It’s as if it is already in DFU mode. Do you know how I fix this?

 

No I’m sorry, I have no idea how that can be.

Tinyumbrella has the ability to take you out of recovery mode. If that dosen’t work then unplug the power at the moment when it see that the ATV is in DFU mode.