seasonpass 0.9.5 is no longer good anyone confirm ?

i guess 0.9.5 is no longer good to jailbreak apple tv 2     it gives error     can anyone confirm  thx 

unfortunately, i can confirm it...  SP alway says: This apple tv is not eligible for this version....anyone ideas to solve this problem?

 

Same here using Macbook osx with aple tv 2 on version 5.3

I always get this pop up message: apple tv is not eligable for this version.

i tried seasonpass 9.3 and 9.4 and 9.5 but same issue......

Yesterday it was working fine...

I'm having the same problem with a ATV 2 5.3. I can't jailbreak it....no info anywhere on the reason or a solution! Does anybody know anything???

I am also having exactly the same problem. Anyone have any idea when this issue is likely to be resolved?

As others would suggest, mac will do the jb process at the moment but not with windows machine. 

Hi the same for me sea0npass not working I have put the Apple TV 2 on my laptop and then I put it on my PC 

no info on the web about this can some one help 2-8-2014

I just have to ask. I used SP 0.9.5 a few months ago on PC and it worked fine, so my question is

1. Did Firecore change something in SP 0.9.5 and replaced the old SP 0.9.5? (i.e. didn't change the version number)

2. Did Firecore change some file on the net that SP 0.9.5 uses to jailbreak?

 

I haven't had to jailbreak one in months so I haven't encountered the troubles people are going through.

[quote="Carpenter940"]

I just have to ask. I used SP 0.9.5 a few months ago on PC and it worked fine, so my question is

1. Did Firecore change something in SP 0.9.5 and replaced the old SP 0.9.5? (i.e. didn't change the version number)

2. Did Firecore change some file on the net that SP 0.9.5 uses to jailbreak?

 

I haven't had to jailbreak one in months so I haven't encountered the troubles people are going through.

[/quote]

Same thoughts here