Seasnpass piece of useless JB SW

I´m very angry about muck up the people. 

 

First JB the ATV is with my version of ATV Black (2. gen) not possible only with the usb cord. The is no flashng or other dumb staff. I only get the device with the power cord AND the USB cord in DFU Mode. But the shit doen´t work. All things work to the step with choosing the firmware in iTunes. After this nothing works. iTunes tried to is waiting to install the firmware but nothing happened. But Seasnpass is saying that all is fine. But if i stop it and put the atv back at the TV the is the original FW. 

I have this problems since many month. It´s a big amentia to JB ATV with seas0pass and ATV Flash. 

 

[[wysiwyg_imageupload:211:]]

Same problem here…Maybe a problem with the german version of iTunes ??

Nervt total…nach gefühlten 1000 Versuchen…ganze Nacht nicht gepennt…

odd how millions of people used it with no problem.

are you following the directions correctly?

the only time you should have the power connected is if you are doing an SHSH blog backup.

 

disconnect all cables…

open up seas0npass.

run season pass and wait for it to ask you for DFU mode.

connect usb cable only.

press and hold both buttons on the remote.

wait 10 seconds. use your computer clock.

let go and you will see seas0n pass will continue and restore in itunes.

try that.

if that doesnt work, uninstall itunes and reinstall english version.

 

 

OMG

 

IT DOESN´t word. The instruction says when ATV is flashing rapidly. There is no flashing after connecting ATV with the MAc. DFU don´t work. DFU ONLY works with power cord.

 

…DFU is not the problem for me - works fine without power cord.

What really pisses me off, os that people DEMANDS instead of asking for help.

This software is FREE NightX, and this supportforum is used for support, and they are allways helpfull inhere.

But i surely dont hope you will get any help from anyone in here with your attitude.

My JB works fine, first time I ran the software the JB worked.

Have you considered that I could mayby be you that are doing it wrong from the beginning ?

So instead of thrasing the FREE PROVIDED SOFTWARE that people uses their sparetime to develop, then just ask nicely in here, and you might get a bit more help.

Or make you own software, according to you that shouldent be that hard since you feel you can thrash other peoples work.

Im i’m sick and tired these kindergarden attitudes on supportforums for free software, I could understand this if you have paid $25 for it, but thats the thing… YOU HAVENT PAID ANYTHING so stop whinning 

It works great I have jailbroken 2 of the Apple Tv2 with the 5.0 and had no problem thanks everyone on the Fire Core team.

First of all, Nightx, get a grip on yourself. Seasonpass isn’t a useless piece of junk just because it doesn’t work for you. It works for others, so it is probably not the software.

You are jailbreaking a device, something Apple tries to prevent so there is always a risk that things don’t go flawlessly.

What it looks like, is that your USB port isn’t providing your ATV with enough power to preform the JB. Try a different port or a different cable. 

Your welcome.

No I stay with here without grip. 

 Plug in ATV Vers 2 no flashing of any light. There is NO WAY to get atv in DFU Mode only with the USB cord.

Flashing of ATV only WITH USB AND POWER CORD. But then iTunes doesn´t work with it.

 

It seems to me that your usb power (5 Volts) is to low. In that case you shoud use an active USB Hub with external power supply and use another usb cord instead.

 

 

Nein, bestimmt kein Problem mit german i tunes :wink: Ich benutze das auch. Fast immer liegt es am USB oder an der Vorgehensweise. Die Software funktioniert zu 100 %

btw, last week there was an user with the same probs. His Mac @home made trouble, no chance to get in DFU mode . So he used another one in his office with no problems. Maybe you shoud try another mashine

I know nothing about this, I am yet to JB my ATV 2 but I did try previously with the 4.4.4. JB but it wouldn’t work as there was a newer iOS for ATV 2 out so I’ve had to wait until now.

 

One thing I did note from my original attempt is that you need the original remote that came with the ATV 2. I bought my ATV 2 used and the seller did tell me that it was a different remote. The seller wanted more money that was agreed because he had to buy this. I thought he was bluffing to get more money but when I couldn’t get the ATV 2 to enter DFU mode I figured that he may have been telling the truth. If you go in to the ATV 2 settings there is an option to ‘pair remotes’ or something like that. Are you sure the remote is the original? either way it can’t do any harm to try pairing the remote to see what happens.

It does not actually need to be the original remote that comes with the ATV2 - just one of the Apple sllim silver remotes. New ones are readily available if needed.

My ATV 2 would not enter DFU mode. I tried 3 times. After pairing the remote it entered DFU mode first time. :confused:

As itimpi said, the remote doesn’t matter. I have people bring me just their device and I use my remote on it.

I had the same problem yesterday. No way of getting in DFU mode with only the usb cable.

Solution:

1- Plug in power AND usb

2- Point remote with both Menu+Play button selected until the light flashes rapidly.

3- The ATV2 will go into DFU mode.

4- After iTunes “sees” the ATV2 in DFU mode, disconnect the POWER cord.

5- Wait until iTunes is done restoring the software.

6- Done

 

@NightX, The software is free, and there are lots of people using it to JB their ATV.

ASK if you don’t know how it works, people will reply on your questions.

 

Good luck!