My frustration is starting to boil,I have had ATV flash for almost a month now and have not been able to use it due to the Jailbreak issue.Now this seasonpass comes out to make the process easier so I download it,follow the instructions and cant even get past the part about unzipping the file???When I unzip it,ther is a folder named,open that to a folder named Contents,then I have 5 options after that,Frameworks,MacOS,Resources,Info.plist,PkgInfo and from here I am lost.REAL SIMPLE,am I doing something wrong here,or do I have to wait another month????

I'll agree with your frustration.  I was able to unzip the file and use...however...what you might be seeing is that you are on a windows pc? and these are mac files? 


As far as my issues.

Strange...completed all as stated....
upon install of aTV Flash Black...
HDMI input not showing?  Light on unit blinks when remote used to hit menu, play etc...but nothing on screen.
Reboot (menu/play hold) only brings up Apple logo.  Sits here for 30 min. ???
Any advice?

Hi....yes I am using a windows PC,maybe thats the issue,I don't know.Once again I don't see any mention of Mac only??

Ya, they seem to have left that off...if you check the update they put out on the homepage,  you'll see lots of complaints about it.

I'm on a mac, but still can't get mine to work even still. 

Now aTV is a brick and won't even get past the Apple screen. Ugh.

Wishful thinking that this would solve my woes about a jailbreak and finally getting firecore's aTV black on my aTV.


In the discussions it was noted that this is Mac only and windows is yet to be completed.  No slight to Windows users it is just that logistically since aTV is a Mac product to get the Mac Jail Break completed first.  They are still working on the windows version.

OK,my bad....didn't see the Mac requirements.Guess I will have to WAIT a while longer!!

damn it! same here. i am running through all steps, but as soon as i connect the atv to my tv. only apple logo appears and stuck after that blinking. had to restore from stock. jailbreak does not work for me.

Yup.  Totally torqued.  Tried apple restore and get 1600 error.  So now I'm bricked!!!!

Can't get jailbreak to work....Is not responding to Menu, Play/Pause key combination, have waited 10 min but iTunes does not open for restore. Any suggestions?

I bet Apple is wondering why so many people are restoring their ATV's :)

I hope FireCore understands that I am not upset with them, I know this is beta and I am happy to help test it.  

I could jailbreak, I also installed flash (black) but my apple tv crashed on apple logo after the restart.


I went back to the original version and I will wait for a while...

Yah, installed as per the instructions.  Plugged in, nothing.  Flashing lights, can't get to menu etc.  Same problems as most others.  Tried iTunes restore but tells me that iTunes has encountered an error and cannot restore.  Tried all forums suggestions, unplugging etc, but aTV2G is bricked.  Great.

I would have thought that the software would have undergone a bit more of a rigorous process before being released, even if a Beta.  Looks like Firecore have a bunch of unhappy customers...

Succesully ran Seas0nPass. Plugged AppleTV back in and booted it back up and AppleTV is operational...

...but when running aTV Flash (black) installer I get an error stating that the Installation failed.

"Sorry, the installer could not connect to your AppleTV."

Scanning the device with nmap shows port 22 open..


22/tcp    open  tcpwrapped
49152/tcp open  rtsp       Apple AirTunes rtspd 104.29
62078/tcp open  tcpwrapped

Not sure what is going on but feeing like this thing still needs some baking.


After Seas0nPass my apple tv doesn't  connect  to wi-fi.


After Seas0nPass my apple tv doesn't  connect  to wi-fi.



re-jailbreak solved my problems

I had the same problem.... numerous attempts...  then I read somewhere to not do the restart after installing atvflash (black)...instead, I just installed it a second time and everything worked...all the menus are up and running...  trial and error during beta testing.

Phew I thought it was just me. I have tried every option but I either get "No Signal' on my TV of just the Apple logo. Restore and everything works fine. The set up instructions on the internet are very clear and the jail-breaking appears to go to plan right through to the big tick at the end. But sadly, when connected to the TV, nothing works.

Yes same thing happened to me all internet wasnt working but jailbroke a 2nd time and it worked no probs