Seas0nPass Works but my aTV Flash (black) BRICKS MY APPLE TV

Got the jailbreak working and I can use cyber duck to see the file system. But when I install aTV Black (latest). I tether boot in to the apple tv and ZERO. Black screen nothing. I have tried it twice with the same results. Firecore I officially give up on you and to my wasting $20. bucks.

Are you running aTV Flash (black) Beta2 or the first Beta? Beta2 is the only version compatible with the 4.1.1 (iOS 4.2.1) software.

I am using beta 2 . Seems to install fine, Apple tv shuts down after install and I tether boot fine but get only an apple logo after 10 min. 

[quote="sorenh.1010295"]

I am using beta 2 . Seems to install fine, Apple tv shuts down after install and I tether boot fine but get only an apple logo after 10 min. 

[/quote]

 

I have the same problem - jailbreak, tether boot successfully and then apple logo on my tv and flashing light on aTV

I successfully JB aTV 2 running 4.1.1 (IOS 4.2.1) with SeasOnPass 0.6.6 (latest) and installed successfully aTV Flash Black (Beta 2) but the aTV desktop is still the same (no nitoTV menu). When I installed aTV Flash, my aTV was setting with French language. Could it be the problem ? I did not reboot it because I did it before and it won't boot freezing with the black screen with the silver Apple in the middle. That was working properly with SeasOnPass 0.6.4 but I had the problem with the update and the maintenance package. I there a log file that I can send to help Firecore ? (I'm already log into my aTV with root account).

UPDATE: I just reinstalled aTV Flash after putting aTV to English language and all the menu appears now. It seems OK.

 

[quote="waynev.8247"]

I successfully JB aTV 2 running 4.1.1 (IOS 4.2.1) with SeasOnPass 0.6.6 (latest) and installed successfully aTV Flash Black (Beta 2) but the aTV desktop is still the same (no nitoTV menu). When I installed aTV Flash, my aTV was setting with French language. Could it be the problem ? I did not reboot it because I did it before and it won't boot freezing with the black screen with the silver Apple in the middle. That was working properly with SeasOnPass 0.6.4 but I had the problem with the update and the maintenance package. I there a log file that I can send to help Firecore ? (I'm already log into my aTV with root account).

[/quote]

UPDATE 2: I just did a reboot (ssh command line) and it can't reboot (black screen with the silver Apple and the light flashing...). I'm very upset, that was the fifth time that I JB my aTV and it crashed again.... Everything was working properly (Last.fm, Plex, Browser, etc...) but still no nitoTV menu. I saw that you can "respring" the aTV with the command "killall Lowtide" but the shell did not recognize that killall option and the Lowtide process was not there with the command "ps -ef". Is there an issue with the fact that I had no nitoTV menu ? Well, this is very frustrated...  

[quote="waynev.8247"]

UPDATE: I just reinstalled aTV Flash after putting aTV to English language and all the menu appears now. It seems OK.

 

[quote=waynev.8247]

I successfully JB aTV 2 running 4.1.1 (IOS 4.2.1) with SeasOnPass 0.6.6 (latest) and installed successfully aTV Flash Black (Beta 2) but the aTV desktop is still the same (no nitoTV menu). When I installed aTV Flash, my aTV was setting with French language. Could it be the problem ? I did not reboot it because I did it before and it won't boot freezing with the black screen with the silver Apple in the middle. That was working properly with SeasOnPass 0.6.4 but I had the problem with the update and the maintenance package. I there a log file that I can send to help Firecore ? (I'm already log into my aTV with root account).

[/quote]

[/quote]

UPDATE 3: I'm learning, I'm learning... ;-) Now I understand a little bit more what's the meaning of "Boot Tethered". My aTV needed that to boot :) After rebooting using SeasOnPass 0.6.6 "Boot Tethered" everything is back and I now have my nitoTV menu :) and eveything is working ! Thanks to Firecore !

 

[quote="waynev.8247"]

UPDATE 2: I just did a reboot (ssh command line) and it can't reboot (black screen with the silver Apple and the light flashing...). I'm very upset, that was the fifth time that I JB my aTV and it crashed again.... Everything was working properly (Last.fm, Plex, Browser, etc...) but still no nitoTV menu. I saw that you can "respring" the aTV with the command "killall Lowtide" but the shell did not recognize that killall option and the Lowtide process was not there with the command "ps -ef". Is there an issue with the fact that I had no nitoTV menu ? Well, this is very frustrated...  

[quote=waynev.8247]

UPDATE: I just reinstalled aTV Flash after putting aTV to English language and all the menu appears now. It seems OK.

 

[quote=waynev.8247]

I successfully JB aTV 2 running 4.1.1 (IOS 4.2.1) with SeasOnPass 0.6.6 (latest) and installed successfully aTV Flash Black (Beta 2) but the aTV desktop is still the same (no nitoTV menu). When I installed aTV Flash, my aTV was setting with French language. Could it be the problem ? I did not reboot it because I did it before and it won't boot freezing with the black screen with the silver Apple in the middle. That was working properly with SeasOnPass 0.6.4 but I had the problem with the update and the maintenance package. I there a log file that I can send to help Firecore ? (I'm already log into my aTV with root account).

[/quote]

[/quote]

[/quote]

I TAKE IT ALL BACK....sorry FC. I have everything working after a retry with SeasOnPass 0.6.6. 

got through JB, teathering and succesfully ran aTV Flash (black) but i dont have any additional options mainly maintenance.  Help???  did it twice to no avail.