Seas0nPass worked with iMac, but not with MacBook Air

Hi Folks,

i have nearly no problems with the JB & Boot Tethered on my iMac, but my MBA is not able work correctly with Seas0nPass. It´s the new 11 inch MBA with OSX 10.6.6 and the newest itunes version.

Seas0nPass starts "Boot Tethered" progress, i put my apple tv into dfu mode and i get the message "unable to uplod ibss"

On my iMac it is possible to "Boot Tethered". 

I have read that other Users have also trouble with their MacBooks. Maybe the power of the usb ports is too low? There must be a hardware difference.

Now i have restored my apple tv, because i don´t have the imac on the same floor as my tv panel.

Any ideas ...?

I had the same problem.

Do the initial Jailbreak on your iMac..including any restoring processes. Your iMac is more powerful to handle this.  At the point when you need to tether, simply unplug your ATV of all cables, take your ATV and your Macbook to the room that your ATV will live in, run Seas0npass on the macbook, select the tethered option, plugin the cables in when asked to, and away you go.  Worked for me. and i have an old Macbook pro.

Good luck