Seas0npass won't save SHSH - Extraction failed

I have an ATV2 that is at 5.1.1 and I wanted to jailbreak it. Had Seas0npass 0.94 (760) and attempted to Save Firmware Signature…

Followed the steps (Put device in DFU mode…) and it did the following:

Found Device… uploading iBSS… successful reconnecting in 10… Uploading /private/… output.bin… dumping iFaith Blob, reconnecting in 10…

Then SHSH Extraction failed, unknown error. Tried 40 more times, same problem. Tried using TinyUmbrella, says no SHSH’s saved.

Tried Seas0npass 0.94 (765), since it was just updated tonight it seems. No go.

Tried 0.93, nothing. 0.92, SAYS “Finished” but after checking the log, it looks like it failed as well until it built the ipsw, 


2013-10-14 22:55:45.896 Seas0nPass[2688:8743] stitch it up! ifaith style

2013-10-14 22:55:45.896 Seas0nPass[2688:8743] chipID_: CHIP ID HERE

2013-10-14 22:55:45.896 Seas0nPass[2688:8743] URL: HERE&board=k66ap&ios=5.1.1%20(10A831)

2013-10-14 22:55:47.147 Seas0nPass[2688:8743] key illb to new key: LLB

2013-10-14 22:55:47.147 Seas0nPass[2688:8743] key krnl to new key: KernelCache

2013-10-14 22:55:47.148 Seas0nPass[2688:8743] key apticket to new key: (null)

2013-10-14 22:55:47.148 Seas0nPass[2688:8743] writing apticket

2013-10-14 22:55:47.150 Seas0nPass[2688:8743] certValue: 0x1

2013-10-14 22:55:47.150 Seas0nPass[2688:8743] fwKey: LLB

2013-10-14 22:55:47.152 Seas0nPass[2688:8743] signed file: /private/tmp/tk/Firmware/all_flash/all_flash.k66ap.production/LLB.k66ap.RELEASE.img3 successfully!

2013-10-14 22:55:47.153 Seas0nPass[2688:8743] fwKey: KernelCache

2013-10-14 22:55:47.251 Seas0nPass[2688:8743] signed file: /private/tmp/tk/kernelcache.release.k66 successfully!

2013-10-14 22:55:47.252 Seas0nPass[2688:8743] files signed successfully, firmware stitched: 5.1.1 (10A831)

2013-10-14 22:55:47.253 Seas0nPass[2688:8743] createIPSWToFile: /Users/corey/Library/Application Support/Seas0nPass/Firmware/AppleTV2,1_5.1.1_10A831_SP_Restore.ipsw

2013-10-14 22:56:15.437 Seas0nPass[2688:8743] ipsw creation status: 0

2013-10-14 22:56:15.524 Seas0nPass[2688:8743] ipsw created successfully!


So now, why did I have to go back to 0.92 to get this far? I haven’t restored it on the Apple TV because it took me almost 2 hours to get this far, and I had to give it back to my friend, to whom I told it would only take about 30 minutes. 

Also saw this error a lot in the logs at the same time as the fail:

2013-10-14 10:24:36.000 PM kernel[0]: USBF: 29158.234 AppleUSBEHCI::Found a transaction past the completion deadline on bus 0x1d, timing out! (Addr: 7, EP: 1)

2013-10-14 10:24:36.719 PM Seas0nPass[2779]: epic fail :frowning:

Any help/ideas?


Mac OSX 10.8.5 13-inch Mid 2012 Macbook Pro, iTunes 11.1.1, 16GB Ram, 500GB HD.

Use windows. It didn’t work for me on mac either.


I posted about this issue when SP 9.3 first was introduced.  

It’s ridiculous that this issue still exists.

FIRECORE just doesn’t seem to care.  

The fact is: If you do not have BOTH a PC and MAC, you will just not be able to jailbreak all the ATV 2 versions possible with Seasonpass.