Seas0npass will not start on Windows 7 x64/64 bit

Please try the new version that was released today as this should resolve your issue.

 

Thanks for everything. it works.

 

But now I have problem with 1604 error. I removed the ipsw from Software Updates. But it still continues.

l,m a bit slow with computers and tend to be a bit stupid with them b ut have tried for 2 days and l cannot get

Seas0nPass to open it will unzip extract then when l try to open it ......nothing,,,,l,m using windows 7 on a 64 bit

hello

is anyone there??? been over a month and no reply???

Hi, i had the same problem as you guys , so i hope this fix it for you. im running windows 7 64bit  by the way.

run the registry editor,  look for it as regedit.exe

after the editor opens, go click by click on this line

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall{840A3BAA-4C68-4581-9C7A-6F8D6CF531B9}

after you clicked on the last line, look for something like this

INSTALL LOCATION    REG_SZ            C:\Program Files (x86)\iTunes&nbsp;      <----- my problem was here, i had Itunes installed before on my hardk disk  F: , so it looked like this  

F:\Program Files (x86)\iTunes&nbsp;          .   all i had to do was to change it to the right hard drive where i  installed  iTunes, which is C:

i ran seas0npass after this tweak and  is working flawlessly.

if you need any help, just hit me up.

 

 

 let me know if it works for you