Seas0npass will not start on Windows 7 x64/64 bit

Hi,

Downloaded the latest version multiple times. closed itunes and try to run Seas0npass and it just won’t start.

I’ve run it as administrator, done the compatibility thing (XP SP2), rebooted, checked I’ve got .NET installed and it just won’t run. It jsut dissapears.

Anyone got any clues on why? AV/Anti-Spyware software? Mind you none of those are flashing any warnings.

Thanks

Choppedfish

Please try the new 0.3.25.2439 version of Seas0nPass that was released today. This version resolves a few similar issues some users were seeing.

Awesome work. Fired up first time. Decrypting right now.
Thank you!

Hi, I have the same issues as Chopperfish but have not found a solution.  I have disabled firewalls and anti-virus, watched the video, downloaded the file recommended here but still nothing happens after the first screen.  I am out of ideas.  Can anyone help please?

 

Thanks

I tried this link and got my hopes ups and it didnt work…

I have XP SP3 and have done this alot of time swith the old season pass but now it just exits out without doing anything

does anyone have a working seas0npass that works when you right click the create IPSW and choose the 4.4.4 ?

mine exits out and I need the 4.4.4 option to be restored back.

uhhh pleaes help!!!

ok im really digging every board and search and this is what im finding…

it seems that the Seas0nPass just exits out when selecting the 4.4.4 when right clicking the create…

so I downloaded my own “AppleTV2,1_4.4.4_9A406a_Restore.IPSW” directly from apple then hit shift enter

and pointed it to the package… That Too didnt work. but 4.4.3 is fine.

 

Anyone here running ATV2 4.4.4 and season pass ?

because I need help and have done this thousand times over on 4.4.3 so I know its not me.

It is not at all clear why some people should be having trouble with SeasonPass and the 4.4.4 firmware.    All those I know who have ATV2 have had no problems doing the 4.4.4 jailbreak.  All those I know have Windows 7 (some 32 bit and others 64 bit) - not sure if that is relevant.

OK< got it set up but still no solution!!  I used my wife’s PC with an identical config (at least I thought it was!) and the process worked perfectly.

im going to try my asus pc and dump this ibm laptop…

has to be maybe a cpu chipset issue at this point if doing the 4.4.4

stay tuned…

nope the PC I always use is a ASUS and that now doesnt work…

if I use 4.4.3 everything is fine…

4.4.4 it closes out… its gotta be a scripting error of some sort because I always used this pc and infact both IBM and ASUS

and now it wont work.  The new Icloud features is starting to out weigh the firecore usage so it looks like my firecore purchase has gone out the window.

Anyone have any good ideas to a decent APTV2 jail breaker? this stuff just isnt working.

I looked at the seas0npass log file and it does infact seem to be a script error in the dot net framework that is being called by diasymreader.dll

see below…

what framework does other people have ? I even tried removing and installing just the 4.0 web by ms and same issue.

c:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\diasymreader.dll 10.0.30319.1 built by: RTMRel

I figured it out… The website has a bad ver of seasonpass that doesnt work with 4.4.4

I did a system restore from my file server from Jan 2012 ver “Version 0.3.52.4509” of seas0npass.exe

and boom!!! I right clicked 4.4.4 and it started to extract the IPSW

I wasted the entire DAY to find out that firecore is hosting a bad copy of the download.

So when people say it works for them thats because they didnt download the current ver from the site and hold the old ver.

 

  Sorry, you are wrong.  I downloaded yesterday and it worked fine (on my wife’s Win 7 PC!)

Would you mind attaching your full Seas0nPass.log file so we can look into what’s going on?

I open a private ticket under my login id and attached it last night

Got it. We’ll take a look and see what we can find.

An updated version of Seas0nPass for Windows has just been released. This version addresses a few rare issues that were likely causing the crashes you were seeing.

Give it a try and see it you have better luck.

Yes that worked…!

Thanks for the help.

 

There is the log file. Seas0nPass doesn’t start on W7.