Seas0npass unzipping IPSW takes forever

I started trying on my apple tv2 yesterday with the tethered update on the mac and now today I tried the new untethered version for the latest 5.02 software - the IPSW downloads and then hangs during the unzip. The log gives the following and then nothing more:

2012-06-07 19:20:44.712 Seas0nPass[1759:807] BEGIN NEW SESSION

2012-06-07 19:20:44.713 Seas0nPass[1759:807] ************************

2012-06-07 19:20:44.714 Seas0nPass[1759:807] Process: Seas0nPass

2012-06-07 19:20:44.714 Seas0nPass[1759:807] Path: /Users/oliver/Downloads/

2012-06-07 19:20:44.715 Seas0nPass[1759:807] Identifier: com.firecore.Seas0nPass

2012-06-07 19:20:44.715 Seas0nPass[1759:807] Version: 0.8.6 (560)

2012-06-07 19:20:44.716 Seas0nPass[1759:807] Date/Time: 2012-06-07 18:20:44 +0000

2012-06-07 19:20:44.716 Seas0nPass[1759:807] OS Version: 10.7.4 (11E53)

2012-06-07 19:20:45.416 Seas0nPass[1759:807] ecid: (null) deviceClass: (null)

2012-06-07 19:20:45.444 Seas0nPass[1759:807] already migrated

2012-06-07 19:20:45.444 Seas0nPass[1759:807] local blobs already sent

2012-06-07 19:20:49.409 Seas0nPass[1759:807] ipsw: /Users/oliver/Documents/Tether/AppleTV2,1_5.0.2_9B830_Restore.ipsw

2012-06-07 19:20:49.410 Seas0nPass[1759:807] validating file: /Users/oliver/Documents/Tether/AppleTV2,1_5.0.2_9B830_Restore.ipsw

2012-06-07 19:20:52.026 Seas0nPass[1759:807] sha1: bdf2a296dc5fdc215e8d756b99d2a0984e814b86 against: bdf2a296dc5fdc215e8d756b99d2a0984e814b86

2012-06-07 19:20:52.027 Seas0nPass[1759:807] Seas0nPass: Software payload: AppleTV2,1_5.0.2_9B830

2012-06-07 19:26:13.631 Seas0nPass[1806:807] 


The file seems to pass the checksum ok, so I don’t think it is an issue with the download. It just hangs. Is there anything that can be done to stop this from happening?

I checked the sticki that was written about this problem when it cropped up last year, but that seems to have been caused by a bad file download. I’m on Lion, with everything up to date.




I use a pc so don’t know if this will translate. I have yet to unzip Seas0nPass. Using win 7, I just run the program from within the zip format. Did 2 tethered, then 3 untethered, with no issues at all. Hope this helps.

Yeah - I don’t see this issue on windows boxes, but I also tried this on my brothers macbook air (running the same version of lion) and I did have the same issue - the software for the mac seems fubar. It’s one of the very first steps the software does so I don’t think it could be down to user error.

I dusted off an old xp virtual machine which I ran in parallels (pretty much standard xp - I just use it for testing websites in IE) and tried that. The software kept failing to run the script after iTunes started. Eventually I got it to connect a couple of times but it would fail - I got errors 1600, 1602, 1604. After this I tried using iReb and iTunes with the ipsw file that seas0npass had built and it worked a dream.

I think Seas0npass are trying to be too clever with their software or aren’t’ testing it enough as it seems to be very sensitive - some users have no issue and others spend hours working with it. - probably took me about 6 hours in all over the last couple of days.

Anyway, now it’s jailbroken I’ve got XBMC and nitoTV installed over ssh (in mere minutes) and it’s working like a charm - h264/dts encoded mkv files @720p play flawlessly so I don’t have to spend ages gaffing about to transcode these anymore! whoop!