Seas0nPass now apple tv bricked

Hi Guys,

I am really hoping someone can help me.  I have run the Seas0nPass jailbreak process which did not run successfully and gave me an Error of 2009 when trying to restore with the custom IPSW.  Now I am not even able to restore my Apple TV 2G back to factory settings leaving me with a completely bricked device.


I have tried different ports, different computers, different OS's, turning my firewall and antivirus off and nothing seems to make any difference.  Whilst I am able to see my device in iTunes I am not able to restore it and receive the following errors depending on what computer I try restoring on.

Error: 1611

Error: 2009

Error: 14

Error: 21


I should also mention that I have tried the restore process in both in and out of DFU mode.  Any help would be much appreciated.

I'm having same issue.

Stupidly pressed the wrong button and did the upgrade to version 4.3 via Apple TV.

Now with Seas0nPass I can not restore the jailbroken image, it always errors with error 21.

Did a standard restore from iTunes and it worked fine so I know it is not the cable.

I too have tried multiple computers with no luck.

Anyone with some ideas?



Forgot to mention running 10.6.7 OSX and iTunes 10.2.1

Problem solved - The issue was the micro USB I was using.  Switched to a new cable and it has worked everytime since.


Froglord, from what I have read Error 21 means that you have not set your Apple TV into DFU mode.