Seas0npass keeps crashing once my AppleTV is in DFU

Hey,
After accidentaly updating to 5.2.1 I tried jailbreaking my AppleTV again, but no matter what I do, Seas0npass keeps crashing once my Apple TV is in DFU mode.

I tried 4 different computers (3 macs and one pc) all with different operating systems, but I always get the same thing. I read somewhere that its supposed to work when you put your AppleTV in DFU mode before starting the process in Seas0npass, but that didnt work either. I really don’t care if the Jailbreak is tethered or untethered since its almost always turned on, I just want it to be jailbroken again. Any help would be really appreciated.

 

Andrew

Hi Andrew , have tried plugging in the power cable first then the micro usb?

yeah, then it wont even get into DFU mode

Hi Andrew.g…  Have a look at this: http://www.youtube.com/watch?v=bXvOJAH9KAo

I’m not saying you haven’t already done it this way, but at least you can rule it out :slight_smile:

Hey Andrew,

 

I am having the same problem.

I was having problems with my jailbroken ATV - it became unstable and crashing a lot (and 'lots of script errors). I tried to rejailbreak it but it looked like it bricked (all black)…so, as a last resort, I restored it and it upgraded to 5.2.1.
Now,  With the updated Seas0npasses (including the beta) – once it goes into dfu, Seas0npass crashes.  I to have tried all variations of when to plug in and pull out the usb  and/ or power cord and I have put it into dfu before starting Seas0npass and it still crashes… I have even opened itunes before Seas0npass and had it in dfu, but the itunes shut down and the Seas0npass… crashed.

What’s really strange is if I use the old Seas0npass 0.8.9 (665) - the one I did my original jailbreak with before i updated to 5.2.1 - I can do everything but restore (with the prompt “apple tv could not be restored this device isn’t eligible for the requested build”), so I know it might be possible.

Tell me if you had any luck jailbreaking your ATV… and if anyone else has any advice, it would be greatly appreciated.

Same thing is happening to me it’s getting super super frustrating , What’s the deal with this application crashing I bought a lifetime membership.