Seas0nPass just hangs - will not open

OK so i just updated my ATV2 to 5.0.1 so I need to re-jailbreak I assume…I have downloaded Seas0nPass and when I double click on it it just hangs - in Activity monitor it says (Not Responding)…so now I unable to jailbreak  – any suggestions as to what I do next?



Bump - anyone? - I was prompted to update this by Firecore - which I did - now I have a useless ATV - a word on what I might do to try and solve this would be really appreciated? thanks…

Right - so it just worked on the 20th attempt! I have a feeling the issue was related to Seas0nPass looking for an update (even though this was the latest download…)

Had a power cut so thought I’d try the new unteathered Seas0nPass - same issue - it will not open… any ideas anyone?


Mine did the same thing until I enabled Home Sharing on the ATV2.

Have you tried that?

Also, check out:

I just updated to the latest Seas0nPass and I’m experiencing the same issue. Seas0nPass would just hang on startup (does not display Create IPSW / Boot tethered icons).

Firecore pls fix this.

What OS are you using? Knowing that might allow us to make suggestions as to what can be causing the hang for you. It works fine for thousands of people so it has to be something specific to your system.

UPDATE: Aparently it starts after being in “not responding” state for several minutes.

OS is 10.6.8 using nonadministrative user. After it got “unstuck” admin login was requested as normal to make changes to the system.

I can confirm this. App just hangs on start. After random opens or waiting for like 5 mins it works…

Latest seasonpass using 1.6.7 and atv2.