Seas0npass Jailbreak looks like it is finished but aTV not jailbroken

I downloaded seas0npass from seas0npass.com, and ran on new gen MacBook Air. Followed prompts to DFU mode, then watched as it looks in iTunes for new IPSW file. Seas0npass app says jailbreak completed, but aTV is not jailbroken. Looks like when it is searching for jailbreak file, it is looking in the wrong area. Does anyone know where Seas0npass is saving the altered IPSW and then where is it looking for it in iTunes when going to complete the final jailbroken restore. I feel if I can just find the original file it altered, I can move it to where Seas0npass is going to be looking for it and everything will be right as rain.

 

Thanks for any help

Same issued.  Tried 5 times now and I just get a base 4.1.1 without XBMC.

 

I had it prior to tonight for over a month, then tonight XBMC started crashing so I went to reboot it (Was a Tethered Install) and Firecore has removed the option to boot tethered from their app (Stupid decision IMO) so I went about the jailbreak procedure again and now it wont work.

And I just ran through the process again for the 6th time, it all goes through successfully but no jailbreak.  Cannot SSH.

 

Looks like Firecores app no longer works for 4.1.1.

Jailbroke finally with Pwnagetool and installed nitoTV app. After Jailbreak with Pwnagetool, ATV Flash worked great. Not s happy with couch surfer app, seems clunky and really limited to the sites it can use, not a very good grasp on frames, fonts overlapping etc...