Seas0nPass install +tether boot success, now no wifi or ethernet?

Hi Guys,

 

Successfully managed to JB via Seas0npass 0.6.5 today, tethered boot fine. Apple TV sets language but can't find wifi or detect ethernet. (was fine before JB) attempted several tethered reboots and a second round of JB, but same results.

 

any help? (and yes router is working fine, im connected to it via iphone and macbookpro as we speak)

 

cheers

 

It doesn't find any WiFi ?

I had to re-enter my Wifi network details and was back in business

afraid not, I can't see my SSID, or anyone elses, and even when I enter it manually, it can't find anything. Plugging in ethernet also does not work not.

im having exactly the same problem

My ethernet or wifi isnt working now,the box isnt picking up ANY wifi mine me neighbours or anything :( help por favour

Same problem here. No Wifi or ethernet.

EDIT

restored my appleTV and ran the SeasOnPass again. Now I have network (ethernet) :-)

All,

 

Just restored with original (official apple) iOS in iTunes, updated to Seas0nPass 0.6.6 and everything now works perfectly! First time! hope everyone else finds the same. My issue is now resolved :) ATVflash2 is up and running!!

After 4 restores, I finally got my network (Ethernet) working, but I had to reboot once, and now it's dead again.   Anyone else having this issue?

Hi,

 

After a few attempts, I was successful to Jailbreak my ATV.

But I have the same problem.... No Ethernet, and no WiFi!!

:(

Very disappointed!

Last week I restored my ATV back to the original IPSW.

I did this because of the fact that the ATV did not remember my WiFi network all the time.

 

Today, after reading about XBMC, I tried to JB my ATV again, (with the new SeasOnPass) but this time he did not even recognize any WiFi signal! Not even the neighbours!!

 

I know how to JB, but after trying four times I gave up....

I am also having the same problem - no networking after restore.

 

Networking works fine under the stock apple firmware, but not the JB one.  

 

Anyone have any workarounds?

 

I jailbroke with the latest version of seas0npass, 0.6.8.

 

 

same problem here, jallbreak ok, but when going to next step to set up wifi on ATV it cannot find any wifi network anymore and even manual doesn't work

Reinstall open ssh via nito menu and that should fix the issue…I’ve posted in all sections of this forum…hope it works for you guys…it worked for me…I would recommend you remove ATV flash as I did…just use nito until ATV flash is a useable product…

Same for me.  Seasonpass, tethered reboot worked, but now no wi-fi.  HELP.