Seas0nPass hangs on "Unzipping IPSW"

Hello,

I am trying to jailbrake my new ATV2 with Seas0nPass. But it shows “Unzipping IPSW…” sign very long time. It seems Seas0nPass hangs. I tried to run Seas0nPass on different Macs but every time I have one result: “Unzipping IPSW…” not complets. What wrong with Seas0nPass?

Victor

Same issue here.

I was also having the same problem. I quit the installation, deleted the ipsw from my home folder, ran season pass again and it worked the second time. Now going to try to install aTV flash2.

I’m having the same exact problem.

Restoring/Updating through iTunes errors out once the file is downloaded so perhaps something on Apple’s side?

I was successful in installing aTV flash :). I would say give it a try again. It may work like it did for me.

Not working for me (I had to recently restore my Apple tv and was attempting to do a jailbreak again).

Same here: Unzipping shows no progress. Help?

I second that emotion – Seas0nPass hangs on “Unzipping IPSW…”. Also, why does it need to re-download the file every time I run the program to try again? The previously downloaded file is already  in my Documents\Seas0nPass\Downloads folder. I’m not MADE of bandwidth…

 

One more here on eternal “Unzipping…”

Looks like I picked the wrong night to jailbreak.  I tried it on two computers (both Windows 7).  After downloading the IPSW, I get unzipping with no progress. I’ll try deleting the IPSW and trying again.

Matt

Same here.  The whole atv flash thing has been a bit of a joke for me.  Bought it last december only to find it didn’t work with the sw version, months later it was tethered only - now it looks like it should do what I originally paid for - but after 3 attempts, including deleting the old file, it’s still hanging on the ipsw unzip.  As it stands, this has been a huge waste of money and the 12 months “free” updates rubs salt in the wounds as by the time this actually does what it is supposed to I expect I will be close to that timeframe.

I encountered the same problem last night, the issue was that the IPSW being downloaded was about 50megs too small, you can confirm by trying to open in WinRAR or just looking at the filesize (326meg).  In the end I downloaded off of a fileshare site, changed an _ to a , in the filename (AppleTV2,1_4.3_8F305_Restore) restarted SP it saw the file, checksum passed and I was off to the races.

Hope that helps.

Limey – that got me past “Unzipping…”. Thanks!

I did jailbrake successfully.

To do it just download AppleTV2,1_4.3_8F305_Restore.ipsw not from Apple site. And place it to ~/Documents/Tether. Than you can run Seas0nPass and do jailbrake.

  I eventually figured this out after I switched to a different jailbreak method and it didn’t like the IPSW either.  I then located the IPSW off a file sharing site and then I was off to the races also… and had NitoTV installed already. 

Matt

thanks to @limey 

Hi,

 

In Europe there is still a problem with Apple d/l service.

I dl file from [link removed] it has 326MB (on other file services you can find 303MB).

MD5 (AppleTV2,1_4.3_8F305_Restore.ipsw) = 4726cfb30f322f8cdbb5f20df7ca836f

-rw-r–r--@ 1 mgrad  staff  334235633 Jun 22 20:53 AppleTV2,1_4.3_8F305_Restore.ipsw

I had to change the filename to: AppleTV2,1_4.3_8F305_Restore.ipsw because otherwise SP said that the Firmware is not supported.

After launching SP you can use ALT (option) key to locate the ipsw file by hand.

 

Thx @limey

IIInteresting.  First off, mgrad, thanks for the link.  Secondly, it seems to be hanging on “Patching ramdisk…” for a looong time.  I’m at nearly 15 minutes now.  Any ideas?

Mine got funked when trying to update it via iTunes. What’s the deal?