Seas0nPass for 5.2.1 beta (Mac only)

I just re-read Jailbreak 101 (http://support.firecore.com/entries/387605-Jailbreaking-101-Seas0nPass) and realized I’m not following the timing instructions very carefully for the tethered boot. Maybe that’s making the difference. Will attempt again tonight.

 

REPORT 2: It’s golden. Tethering works!!! THANK YOU SO MUCH!

Works Perfectly!!

Yep, turns out it was working for me each time too. The Settings app is just not getting the FC logo. ATV installed fine.

Im sure its out there already, but could someone tell me how to do this as I have tried with no luck! I am unable to boot tethered as it says “The AppleTV2,1_5.2_10B144b firmware is untethered and does not require this process!” Any advice would be great. I am on a mac so cant use faith FYI Cheers

 

  1. Download the new beta Seas0nPass from here

http://fireco.re/NvnR

  1. Right click the “Create IPSW” button and select the 5.2.1._10B329a version 

3) Follow the instructions “the normal” process (USB cable etc.)

4) Right click the “Boot Tether” button and select 5.2.1._10B329a version

IMPORTANT: you have to follow the instructions as stated in this page to Tether boot:

http://support.firecore.com/entries/387605-Jailbreaking-101-Seas0nPass

  1. Note: you will NOT see the normal FC logo, but go ahead and install XBMC etc. You should be OK.

 

GOOD LUCK!

 

I just did the same steps as fddmho and it works great. I was installing on an ATV2 that had been updated to 5.2.1. Took a couple of tries as not having the FireCore logo through me off for a bit. 

It works! Great! Everything is fine. XBMC has been installed perfectly. Thanks a lot!!!

YESSSS!

You saved my day (again and again and again…)!! 8)

Works perfectly!

Thanks guys for your help! It worked!!! I really cant thank you enough…thank god for forums such as these…what a great community!

 

Cheers

 

You install atv black wirelessly from your computer! You don’t have to see anything on your apple tv 2.

Can someone send me a download for the (windows only) of the 5.2.1 tethered jailbreak

Thanks for the  info that the FC icon does not appear.  Once tethered it was easy to load all.

 

For Windows, you might wanna go here:

Good Luck!

comes untethered ever?

I’ve followed steps in the earlier post, and the jailbreak and tethered boot complete without problems; but when I launch ATV black from my Mac, it picks up the Apple TV but tells me that it’s not jailbroken, and so ATV can’t be installed.

I’d welcome any suggestions.

I’ve tried the jailbreak/tethered boot several times from scratch, each time with the same result as above.

Thanks

 

 

Its works…installed xbmc and Nito

 

but when I shut it down, then restart…the apple logo comes up and it just flashes

Booth Tethered and again then it work with XBMC still on

Shut down, restart, apple logo then the light blinks

 

thoughts?

 

I have the same Problem, please help us.

 

Since this is Tethered, you are NOT supposed to “shut down” the unit. KEEP IT ON :slight_smile:

 

Since this is Tethered, you are NOT supposed to “shut down” the unit or unplug it. KEEP IT ON :slight_smile: