Seas0npass Crashes with Critical error

So I have this issue also. In my case after checking the log it appears to be an issue with a missing apple logo file.

 

Exception classes:  
   System.IO.FileNotFoundException
Exception messages:
   Could not find file ‘C:\Users\rwebb.SAROZA-WEBB\AppData\Local\Temp\Seas0nPass\OUTPUT\Firmware\all_flash\all_flash.k66ap.production\applelogo-1280x720.s5l8930x.img3’.

 

I have submitted a support request to firecore. Will be interesting to see what response I get. The package worked fine a few nights ago so I am guessing something has gotten mucked up with the firmware file that is downloaded from firecore.

Quick update. It appears the file is in the directory but has an improper filename.

 

The file is wrongly named: applelogo~appletv.s5l8930x.img3

And this is happening no matter what firmware I try to restore.

Same error for the same file - applelogo-1280x720.s5l8930x.img3’.

 

I have saved SHSH blobs for about 5 different firmware versions however, it doesn’t matter which version I try to restore to, I still get the error.

 

Product - Apple TV 2.

 

I have been on version 4.4.x (jailbroken) for a while now and decided to update to 5.2 today, what a bad move that was as i’ve now lost my jailbreak.
Any suggestions for an alternative from anyone would be great. If not, what is Firecore doing about this issue?

 

Can you try something for me?

Go to C:\Users"your user name"\AppData\Local\Temp\Seas0nPass\UNZIPPED_ORIGINAL\Firmware\all_flash\all_flash.k66ap.production and rename the applelogo file to applelogo-1280x720.s5l8930x.img3 and the recovery file to recoverymode-1280x720.s5l8930x.img3 as the software install process is happenning. You will find that everything completes correctly and the install of the firmware to the apple tv will start.

 

Try this and let me know if it completes correctly please.

Hello,

I had the same problem. The renaming of the files worked fine for me but after that when the programme took me to itunes restore encountered errors there and stopped… Any ideas?

On the night I posted my issue - Thursday, I succeeded with re-jail breaking the device using sn0wbreeze (5.0 firmware) in the end however, I did retry using seas0npass by trying the above suggestion and renaming the affected files. The process in the seas0npass app competed and then launched iTunes for the firmware installation. iTunes gave an error of -1 BEFORE the installation started (at the top of iTunes it was verifying the software with apple).

I was therefore left with no choice but to retry sn0wbreeze again - succeeded.

N.B on the two occasions I used sn0wbreeze, I used two different firmware versions, 5.0 and the most recent jail breakable version - 5.2 - both worked with sn0wbreeze, but seas0npass failed on both and caused iTunes to produce a -1 error.

I can only assume it has something to do with the way seas0npass packages the ipsw?

Any suggestions welcome again though.

Cheers