Seas0nPass & AppleTV 4.3 (8F455)

Thanks to alchemy and jsi.miles

 

alchemy’s suggestion of deleting the tether folder solved the issue. There are some great tips in your post jsi.miles I’ll save that for future reference.

Yes, it is same. 4.3 (2557) is software version and 4.3 (8F455) is OS Build version. It was released on 1-Aug-2011

Hi Guys

First of all a big thank you for the fantastic work you are all doing the aTV Flash (black) is simply superb.  I know your probably fed up of us all nagging but have you any idea of a timescale for a Jailbreak for 8F455?, its not like you guys to take this long (so i can only gather its a hard one to break??).  Either way, keep up the great work.

Go back 8 posts and you will find a time frame.

Can’t wait for the Seas0nPass.

I upgrade by mistake.

any news about it?

Thanks

any news on this i just bought it and i cant install it i am trying all ways here but no luck 

 

getting error 21 in itunes

The new Seas0nPass is out!

Amazing Work! Thanks guys!!

If we are running 4.2.1 do we need to update with Apple through the Apple TV before installing new new SeasOnPass? Or will it automatically handle that update for us?

Running Seas0nPass will also update the AppleTV software to the latest version.

Easy peasy.

Jailbreak worked great!  Unfortunately after resinstalling aTV Flash, Plex isn’t showing up even though it said it installed.

Sweet :slight_smile: I have just releast the apple tv 2 from prison :wink:

Is the Remote HD free on iPad in the price, how do i get it? :stuck_out_tongue:

And how can i get access to my NAS?

Se the next post, i’ve doble posted, sorry about that O:)

This is great news.  Quick question: Will I lose my XBMC Add-ons and thus my Icefilms Favorites list with this upgrade?

Hello … I try the normal procedure but in Itune the error 1060 appear … some solutions?

I try another time and now in itunes this error appear (see attached picture).

Thnx … :frowning:

I just used the latest update for season pass to jailbrake appleTV 4.3, I get thru all the steps (DFU mode … then iTunes opens up and does a restore) no errors at all … but when all is done … iTunes always restores to factory settings on my AppleTV… what am I doing wrong ? 

Remote HD isn’t free, but adds quite a bit so it’s definitely worth the price. More details here: http://firecore.com/remotehd

Details on setting up Media Player can be found here: http://support.firecore.com/entries/20322512-media-player

Yes, re-jailbreaking with Seas0nPass will force you to re-install XBMC and any extra plugins.

The message you will get from iTunes is that the AppleTV has been reset to factory settings. This is normal. In reality your AppleTV has actually been jailbroken.

I have ckecked and the settings in TinyUnbrella is ok … Have you a sample of correct hosts settings?

Thnx.