Seas0npass absolutely will not update to 0.9.3 for 5.3 download

I can’t be the only one that has this issue but I’ve yet to find a solution online.


I have an Apple TV2 and had a sucessfully working 5.2.1 tethered jailbreak with Seas0npass.


I updated to 5.3 as I wanted the new HBO Go app and saw that Seas0npass had a 5.3 tethered jailbreak available.


When I download the zip from this link : on the jailbreaking 101 page and open it, the app thinks it is version 0.9.0 and will only download the 5.2.1 IPSW. If I try and update the app it sucesfully reloads but is still stuck on version 0.9.0.


I’ve tried deleting every single conceivable trace of Seas0npass on my mac including; the tether folder under ‘documents’, the Seas0npass folder under ‘Application Support’ and also the Seas0npass file under Library/Preferences. Nothing works.


I’m running OS X 10.8.4 on a 2010 Macbook Pro and I have also tried on another laptop (that also had an older install of Seas0npass) which is running Snow Leopard.


Does anyone have any ideas what might be causing this issue?

Not quite sure why you should be seeing this.   I have just tried downloading from the link you quote and I get version 0.9.3

Thanks for the reply.


I’ve deleted every conceivable trace of the app on my mac and restarted several times. It still says it’s 0.9.0 even though I’ve downloaded from that same link.


Any ideas on where I can look even?


I tried going the Windows XP route of jailbreaking the ATV 2 using parallels but I don’t think the Windows version of the app has been updated for 5.3…?

Is someone able to tell me which system files are modified/placed when opening/installing seas0npass…?

im having the exact same problem on OS X.8.4. Sadly i don’t have enough room on my Win7 bootcamp to try there - shouldn’t need to though!

Just tried with a completely new user account. 


Still having the same problem.


Could we please have a list of files installed by Seas0npass?