Seas0nPass 0.9.7 getting stuck on "Resetting the device..."

Please help!

Restored Apple TV in iTunes
Keep micro USB plugged in (No power cord)
I launch Seas0nPass
Right Click – choose 6.1.2
Time to enter DFU Mode
I plug in the power cord and hold the 2 buttons for 7-13 seconds
I tried leaving the power cable plugged in, and tried unplugging it right after entering DFU

No matter what it just gets stuck on “Resetting the device…”

Any ideas?

try it with the original 5.3
via iTunes while holding down the ALT (option) button

iOS download https://ipsw.me

the 5.3 its the iOS 6.1.4

Please remove all device (USB ports)
latest version of iTunes
restart
disables all antivirus programs
another cable
other USB port

and wen its possible use the SP version 0.9.6 or the new one Try al 2

but always uninstall everything with SP
reboot and then try the new version SP

and if you do not get it !!
then you have to wait until James & Fire Core Team with the beta phase are completed

that is the chat whit the other user

my_music Oct 29
Jeromer thanks so much I will try that link and try it

my_music Oct 29
I followed your link installed the 5.3 for Apple TV 2
Started the SP process and yet again keep getting this
Message
Process failed with reason: Filesytem patches failed
Tried about eight times with no success,tether no problem any suggestion not sure how to get past that tried both with starting with micro usb in and also out but always with the same result.

my_music 4:48
Not sure what happened but finally I got my 2 Apple TV’s jailbroken 5.3 I used Yosemite it took a few times but finally worked.
Thanks for all the help…

jeromer.7586
You 9 min ago Delete

you’re Welcome … sometimes you must ( when they ask you about the remote control button play - Menu ) insert the power cable and push the 2 buttons, then wait just untill it says you are in DFÜ mode … and directly after remove the power cable … and dann ist will be run … and always befor your Jb meg a new install over iTunes and dan use the SP tool ( and a BETA its a Beta Smile … )