Seas0nPass 0.8.3 won't start on my Mac

I can’t get Seas0nPass 0.8.3 to even start on my Mac. It just bounces in the dock a few times and sits there doing nothing. Then when I click on its icon on the dock, it goes away. I thought maybe it was a bad download so I redownloaded it, but it didn’t make any difference.

Anyone else having this problem?

Same problem here. Pinwheel, grey SeasonPass box with no content, have to force quit.

Any suggestions?

Just to update, it isn’t working on either my Mac Air laptop or on my brand new iMac. Two separate downloads, same problem.

C

Anyone? This seems like a pretty serious problem.

turn off airport bam season pass starts then turn on airport now go on with ur bad self 8)

 

Gave that a try - didn’t work for me.

Have you successfully used Seas0nPass before on the same computer?

If so, attaching the ‘SP_Debug.log’ file (located in ~/Library/Logs) will help track down what’s going on.

 

That doesn’t seem to work for me either. Do you mean turn off wireless? Seasonpass won’t start without an internet connection.

 

Also, I searched for the debug log, I don’t have one, it seems.

Ok, I just started SeasonPass, and let it sit there for 10 min or so, and it started up. Seems to be working ok.

The issue described in the link below seems to be the same issue and is related to the quarantine system present in Mac OS X. A potential fix is also included.

After reading the article at the link, I’m 99.9% certain that this is the problem - I’ll try it out when I get home this evening and post back to this thread. Thank you, thank you, thank you!

I don’t think I have…I got a new Mac in January (I copied my home folder over to it from my old one), and it looks like the last time the log was written to was Dec. 30. It looks like Seas0nPass isn’t getting far enough to even start logging. I am seeing the following messages in Console.app when I try to start Seas0nPass:

4/2/12 9:45:29.375 PM com.apple.launchd.peruser.501: ([0x0-0x2b92b9].com.firecore.Seas0nPass[18030]) posix_spawn("/Applications/AppleTV/Seas0nPass.app/Contents/MacOS/Seas0nPass", …): Operation not permitted

4/2/12 9:45:29.376 PM com.apple.launchd.peruser.501: ([0x0-0x2b92b9].com.firecore.Seas0nPass[18030]) Exited with code: 1

4/2/12 9:45:29.378 PM Dock: no information back from LS about running process

Well, after performing the steps in the article, Seas0nPass starts up now, but then it crashes immediately. I’ve sent both the crash log and SP_debug.log in a support ticket to you guys, so I won’t post them here. Sigh.

Strange development…in desperation, I downloaded Seas0nPass for Windows and tried to run it under Parallels on my Mac. It won’t startup there either. The cursor spins for a while, and then nothing.

I had the same problem. I fixed it by downloading Seas0nPass.zip again and extracting it with Apple’s built in “archive utility.app” rather than “the unarchiver.app”

Interesting. I’ll give that a try. If it works maybe it will fix the same problem I’m having with another app.