Seas0n Pass for iOS 4.3 and HDMI

Hi guys, i have a question, a jailbreak my ATV 2 generation with Seas0n Pass and it's ok, but when i connect the ATV at the TV with HDMI cable i see the APPLE in the startup but after this i don't view anything....


Can you help me? 


Thank you for all..

Same problem here! 

Isn't this just a case of the iOS 4.3 (4.2.1) is still a tethered jailbreak.


After you use seas0npass to JB the ATV as 4.3 you must use seas0npass to boot the device in tethered mode. For every reboot.

Hello, I have the same problem, but I have tried use seas0npass to boot the device in tethered mode but it does not work. I have still the tv black.


Do you Know Why?



Same problem, but just solved it! I didn't tether it properly. You have to hit the tehered boot button on the computer, then plug in the usb, wait for fast flashing, a few seconds and plug the power cord in also.... then you push the 2 buttons on the remote. When the program finnishes tethered boot you unplug the usb cable but leave in the power cord.... I just plugged in the hdmi and it worked. 

When I first did it I only plugged in the usb cable! The instructions were actually very clear, I just misread it.