Sean0onPass has deteced critical errorr(s)...

[[wysiwyg_imageupload:363:]]Hi all,

please help me  with finding what gone wrong for my apple tv 2rd generation - it was left back at an at least 1 year old apple firmware - and i could see Things have changed and “had” to update my apple firmware and then I was assumming Sean0onPass could bring me back to jailbroken state… but I end up with this error(s) from Sean0onPass… please advice anybody… thanks in advance

I have the same issue.  I am using ATV2 5.0.2 and itunes 11.  I am trying to use seas0npass to bring me back to a fresh jailbreak, but get the same error message. 


Any help?



I have the same message. First, I let NitoTV do a complete update with as result an aTV2 stuck in boot loops. Next, I decided to re-jailbreak my aTV using a freshy downloaded Seasonpass.exe, but I get stuck with the same error as described above.

Any news on this?

Same here.  I tried Sn0wbreeze and can’t get that to work either.  It craps out at the iTunes phase.

I am having the same issues, can’t seem to get past the critical error message.  My ATV2 was working fine until I tried to an update and then it crapped out.  After searching to find out what the problem was the suggestion was to re-jailbreak ATV2 and now this is where I am out with the critical error message.  Any solution will be helpful.

I read another post that suggested it may be corrected by trying the jailbreak process on a fresh/other PC.  I did that with 2 different laptops, one factory restored and both I got the same error.

seasonpas is broken at current state. use snowbrerze

Sn0wBreeze isn’t working either.  I’m getting error 3194.  Any idea as to how to rectify that issue?  Again tried Sn0wBreeze on the 3 computers also.