Screen jitter

I recently ripped Unbreakable (2000) using MakeMKV. When playing it back, I noticed the movie has a slight jitter. This happens only on tvOS, and only with this movie. Playback on iOS with iPhone 8+ and iPad Air 2 is fine. I deleted the file and re-ripped it with the same result. I have ripped all of my dvds with MakeMKV with no issue with playback. Any ideas?

1 Like

Welcome to the forum!

Quick question, do you have the Match Content options enabled on your Apple TV?

I have tried it with Match Frame Rate on and off with the same result. I should add that I have also played the file on VLC for tvOS and it looked fine. It’s baffling, since this is the only file I have with this issue.

1 Like


If you have a chance to send in a sample, we’d love to look further into this.

Thanks James. I uploaded the first 5 minutes of the film via the link you posted. The jitter is most noticeable at the opening credits, but seems to be throughout the entire movie. To be clear, this does not happen in VLC for tvOS, or Infuse for iOS on iPhone or iPad. I am running the latest version of tvOS (no beta) and the latest version of Infuse 5.

Thanks! We’ll take a look and see what we can find.

We’ve managed to track down and resolve the issue for the upcoming 5.9.1 update.

Thanks for your patience. :slight_smile: