Sapphire Problem

 Guys,

 

I recently purchased ATVFlash and I like the concept, however its frustrating me that I plug in my 1.5tb WD HD and in Sapphire "Import All Data." The first time I thought it must of been fine. It asked me all the questions from IMDB about which movie it would be.

After finishing the Import I found there were not Movies or TV Shows listed. The only way I could get into my movies were in Collections. Here it wont let me get artwork or descriptions for the movies I have tried importing gain and when choosing a movie from IMDB it only gives me a selection of about 20 unrelated movies from my mobvie list I have already chosen.

I have tried Importing All again and Populating Data. I am finding this very frustrating as I don't want to use Boxee or XBMC as the Sapphire interface is similar to the Apple TV interface, which I like.

Suggestions 

I got the same problem.

Which version of aTV Flash do you have installed? (Maintenance --> About)

A similar issue was present in a past version of aTV Flash, and a workaround was posted here: forum.firecore.com/topic/2882#comment-8957