Sapphire not showing movies

 Hi.

So been using Sapphire for over a year now and i have NEVER had any problems until a few days ago when i tried to add two movies.

It all started when i did the import and all looked good until i came to the point when i was suppose to choose movie-poster but the "chooser" never came and it just 

told me "2 new entries has been updated" or something like that. 

 

I then went into "Movies" and all my movies where there but not the two i just imported, so i tried again with no luck. 

 

So then i started searching here in the forum for possible solutions and i can say i have tried ALL OF THEM but no luck. 

I did a restore of the ATV and then reinstalled/updated etc. everything but no avail.

 

However the TV-Shows imports with all meta data and cover etc with no problem and they are on the same drive.

 

When i do an import all movies show up and i get to choose from the IMDB list etc.

And when i go into "collections" my  movies are there after import BUT with no metadata or posters, but they dont show up via "Movies"

"TV-Shows" shows as it should under "TV-Shows so that works perfect.

 

I went in via Cyberduck and downloaded the "metaData.sapphireDataV3" to my computer, then opened it with "textedit" and all metadata is there!?!?

 

When i do an import it finds all my movies and read them right etc but it somewhere there is a problem and it is driving me nuts!!!!!

 

If someone has anything that could be of any help then please share cus im out of ideas here.

 

Cheers

Chris 

 Just to clarify my previous post.

At the moment  none of my movies are showing up under "Movies" just if i go in to "Collections" they are there but with no metadata or posters.

Also i have still not got the option to choose any posters after import and when i change in settings to "Hide chooser" it still doesnt fetch any posters.

Then i should also mention that i have my movies on an external drive and its about 125 titles in total. 

The movies play fine when i play them i Sapphire so  this is a most annoying mystery!

Cheers

Chris

I have EXACTLY the same problems since a few days. So i guess it's a problem with the imdb scraper (imdb website has changed recently... and probably urls to posters has changed...) Sapphire probably needs an update...

 Yea, guess you are right but still, shouldnt the poster chooser work? I mean the poster scrapers arnt just from IMDB right. Think it gets it from MoviePosterDB.com also?

Anyway its most annoying and frustrating.

I might just have a look at the scrapers my self and see if its possible to edit them.

Cheers

Chris

I have the same problem.  Movies not showing.  I can see the movies in the collections, run the import which seems to run ok, but when I go back to movies, all it says is "scan for new files".

Please help!!

Gee !!! I thought I was the only one having this issue.

Hi,

I had just finished posting a similar post in install and setup. I have the same problem.I only purchased ATV Flash yesterday and I cant get any of my movies into the Movies Folder it is only visible in Collections. No album art no description, only what it was before import anyway????

I have the added problem that when IMDB lets me chose a similar file I have a list of 20 Movies unrelated that I chose in the first place or the only other option "This is mnot a Movie." So I cant get any album art work.

I hope they have an update for us because its really annoying. I like that the Sapphire interface is similar to Apple TV!

FRUSTRATING!!

I'm also having the exact same problem. Everything was working perfectly until yesterday but now I can't see any movies when I go to "Movies". I do still see them when I go to "Collections". I can still see my tv shows just fine.

Any ideas guys?

-mo

I have been using sapphire for a while now with no problems with the movies side of things and a couple of days ago I also started  having the same problem with not updating any new movies added in sapphire. 

 Ditto here same thing happening to me, we need an update to Saphire,

 Hi

I'm having the same trouble here as well

 

 Just did a Saphire update under plug ins and still no go! this is very frustrating, please fix FC ASAP

 Is FC not active? I mean is there anyone working there?

Just saying maybe someone could tell if the issue is taken care of... When one of their main functions isnt working it should be in their interest to at least inform people that they are aware of the problem and are working on a solution.

 

 Mine's not showing either since the last update. I've updated the scrapers too. I've had no issues for a while but this last update seems to have broken the imports.

I tested with a file known to be OK previously so I know it's an issue with Sapphire.

For those who are new or thinking that there's no response, hold tight. Firecore are active on these forums and they've always got things fixed up in the past.

 OK - I just updated the scrapers from the settings menu and did another import and all is working fine now.

 Hey guys, just read in another thread that he had asked fc support and they told him that he scrapers was updated today, so i went in and updated the scraper now and did an import....  VOILAAAA! it WORKS AGAIN :D Oh joy .. haha

I contacted FC and they responded very quickly, I've done as they suggested and updated the scrapers, however it seems to be taken an awfully long time to download, I started it at 7am had to leave for work at 8am and it was still downloading, all that was showing on the screen was "downloading' with the spinning cog wheel underneath it, is this what others have experienced, I would've thought it would've had the progress bar as usual, any comments please.

Dave

 When I go to update scrappers I have the same problem it just sits there spinning for hours does anyone know why it would be doing that?

 Home from work and the scrapers update doesn't work, just spinning cog wheel, what next help please, very frustrating.

 

Dave

An update for Sapphire (which includes the new scrapers) is now available through the Maintenance --> Manage Plugins menu. This should help those having trouble updating the scrapers from within Sapphire.