Sapphire Not finding Tv Programs

Hello guys

Sorry if this has been asked a thousand times but i have searched and cannot find any specific help. I use ripit to backup my tv shows and thet save the files in a Video_TS folder. When I let sapphire run it does not recognise any of my TV shows. I have looked at the file naming convention but i do not see any support for Video_TS. So for example what would i name True Blood Disc 1 series 2 as what would the full file name be for a Video_TS folder containing the above episode.

 

Thanks For any help.

Still no luck tried a few more series and they are still not found. Can someone post an example of a show they have had to change the name for sapphire to work. For example my file is called " true blood series 1 disc 3" i have tried TrueBlood.0103.Video.Ts  etc but no luck any suggestions?

 Hey mate,

I believe there is currently a problem with Sapphire and having TV Shows and, or Movies linking to respective folders and obtaining album artwork. 

Features and Trouble Shooting posts have a few with similar problems to you as it currently does with myself.

- Jake

Does anyone from Firecore read and act on these forums?

The problem with Sapphire not displaying artwork and metadata does not seem to be an isolated incident.

I purchased ATVFlash last weekend and have been unable to get Sapphire to do what it is advetised as doing.

 

Peter

 

There was a Sapphire update released a few days ago that addresses some metadata importing issues. You can access this update through the Maintenance --> Manage Plugins menu.