Sapphire Issues HELP!!!!

Can anyone help?!? Have 1st gen silver ATV. I appologise for starting a new tread but the others where old!! As of a few days ago 4 movie imports wouldn't show up in sapphire. After reading different things on forums about deleting metaDatav2 or 3 files and mount.plist it still wouldn't work and I lost all TV shows under the "TV shows" heading of sapphire. 
Eventually I restored ATV and wiped the external HD (but copied shows and movies to another). 

I re installed ATV flash (v4.5)  Apple TV (v3.0.1). I then installed sapphire through the maintenance and also nito TV. I ran the nito smart run and switched the storage from internal to external. 

I used transmit to FTP a TV show and a movie across. When I pressed import under sapphire it started, asked me to confirm TV show and movie. However never got the option to pick movie art work. Import finished and the TV show with its data and pic was visible under TV shows but movies was blank. All that was visible was the "<scan for new files>" button.
I then decided to at least copy across all TV shows by plugging external HD into laptop and dragging them across so it would be quicker. I pressed import and and none turned up in the "TV Shows" menu in sapphire! Needless to say starting from scratch didnt work! 
I could really do with help as I've been going over this for a few days now. I'm guessing its something to do with the directories on the external hard drive? Files not in right places?? I'm a novice to all this!!


TV shows now appear under “TV Shows” in sapphire. after I pressed import again (for the sack of it!) they turned up! Still no movies though  :frowning:

I have some screen shots of the roots from the FTP program i use called transmit. Maybe people know if the files here are right??



Can you check to see if the latest version of Sapphire is installed? Updates can be downloaded through the Maintenance > Manage Plugins menu.