Sapphire Import Data doesn't work

Sapphire seems to hang while trying to import metadata. Is there any way to reset or repair this plugin? I tried a reinstall of ATV flash but that did not fix the problem.

The parameters for the data import feature have changed. There was a new version of Sapphire released a few days ago that fixes this problem. You can download the updated aTV Flash package in the My Account section of our site. It will be listed under your previous order.

Tried that and still no joy. The Import data function hangs on “initializing”. How can you tell it’s an update as I have already installed atv flash ver 3.2?

I’m having the same problem - starts importing and just sits there. I’ve got the latest aTV Flash (July 30th).

Guys hope this helps,

I was having the same issue, then it went away, Just now it came back,
The Issue for me was simple.

Sapphire hangs only if you are working on FTP screen on a laptop or computer, So for me as soon as i bring Cyberduck to the front window Sapphire hangs, Close the duck and we are working again.

It seems it can not do two things at the same time.

Hope that helps

Henb