Sapphire and Remote (iPod touch)

Hi

i’ve got an apple tv with atv flash, last version (updated last week)
wanted to control sapphire with the remote app on my iPod touch, but it’s impossible.
i can’t select a movie: when i touch, a submenu appears (see allmovies, not seen,…).
and when i browse a menu, the selection goes up or down but doesn’t select.
i never can go up to the list of my movies and read them,
and the menu button doesn’t seem to work too

on nito tv, it works perfect, but i prefer sapphire.

any idea?

You may want to ensure Sapphire is up to date. All updates can be installed through the Maintenance --> Manage Plugins menu.

I have the same problem (but using an Iphone 3gs) :frowning:
And I have the newest update of sapphire…

  • Also tried to reinstall the remote app on my iphone without any improvement…

Please help :slight_smile: ?

Try to reinstall the AppleTV and don’t upgrade to 3.0.2 (if you did) and then install Atv Flash… Worked for me :slight_smile: Now I can control the AppleTV with the remote app without any problems!

You can also try removing and reinstalling Sapphire as described here:
http://wiki.atvflash.com/index.php?title=Maintenance_Plugin#Manage_Plugins