Reloading meta data for folders isn't working

I have a folder with a file called folder.jpg in it. I tried reloading the metadata for the folder, but it’s still not showing the art. 

Is this happening with all folders, or just this one?

There is a file size limit for images, so if your folder.jpg image is really large it may be ignored.

It’s happening to all of my folders. What is the file size limit? I can try reducing them. Also, is there an aspect ratio limit? Do they need to be 200x300 or something like that?

Just tried using an image that’s 200x300 with a file size of 22kb, and it still won’t show as the folder art when I refresh the folder meta data. 

Do you have the ‘Metadata Fetching’ option enabled in the Media --> Settings menu?

Yes I do have that enabled. I tried doing a hard reset on my AppleTV, and also replacing the folder.jpg with a different file and it still didnt work, but now when i try to reload meta data for that folder, it shows a grey firecore movie ticket icon, but still no artwork from the folder.jpg.

same issue for me.  I can’t get my folder art to display.

Similar issue for me too.

I slightly modified a perfectly working TV Show poster that I wanted to use for a particular folder… but it would never show up, it remained the old one. I was excited to hear about the reload metadata option per folder, as reloading ALL of my metadata would be awful.

So I went to go try it out, hit reload metadata from the context menu… and it worked! Reloaded the modified poster. All was well… until I exited that folder! As soon as I navigated elsewhere, and then came back, the old version was back.

 

It’s almost like the reload metadata option works… but isn’t permanent. 

Which AppleTV version are you running?

I’m using the latest AppleTV software (4.4.4) and the ATV Flash software is updated to 1.2

I’m also completely upto date with AppleTV software (4.4.4) and the ATV Flash 1.2. 

Same with me. 4.4.4, 1.2