"Relay Connection Active" error with Infuse <> Plex

Hi all,
Infuse Pro subscriber here. Every time I try to access Plex through the latest Infuse Pro app outside of my network, I get this error.
image

I’m assuming this has to do with port forwarding not functioning properly. The Plex app plays properly but the Infuse app does not, so the issue is clearly with Infuse. How do I resolve this?

Plex Relay has a cap of 2Mbps when streaming.

Since Infuse will direct play all content, you won’t be able to stream videos above this limit when using Plex relay.

You can either adjust the remote server settings or disable Plex relay in order to stream these videos.

Thank you for the hint @NC_Bullseye ! I had just created an OPNSense box and realized due to some advanced settings, port forwarding was not properly setup. Explains why my Jellyfin server isn’t working either. I corrected this and now I no longer have the issue! Thank you!

2 Likes

Glad you got it figured out. I can’t really take the credit, @james had answered another user with that problem and I just copied his reply.

Plex is still a mystery to me. :wink:

1 Like

Here is the solution.

  1. Had to follow multiple guides to genuinely fix port forwarding in OPNsense (wasn’t easy!).
  2. Double check port forwarding was working and port 5500 is open by having Plex run actively on it
    3Have plex run on a specific port (e.g. 5500) and TURN OFF relay. This ultimately fixed the issue and others for me.