Red bars on top/bottom

Hello :wave:,

Feedback :
Infuse version : alpha 7 (3446) 2/5

Red stripes on top and bottom, in place of the black bands that surround the image.

macOS Big Sur 11.1 (20C69)
MacBook Pro (13-inch, 2020)
CPU: 2,3 GHz Intel Core i7 quad-core
GPU: Intel Iris Plus Graphics 1536 Mo

2 Likes

Is this happening with all files, or just a few?

If just a few videos, any chance you can submit one of the problematic videos we can review here?

Unfortunately, this is happening with all files. After a few seconds of streaming.

1 Like

1 Like

MMK6B

Hi i have red bars a few seconds after switching the video in full screen and the latter stutters a bit.

1 Like

I do have it as well.

The same here, every video on fullscreen has red stripes. Had to switch to VLC :-1:


Edit:

  • problems only on my MacBook Pro 13" 2020 (resolution 2.560 x 1.600), graphics Intel Iris Plus
  • no problems on son’s MacBook Air 11" 2015 (resolution 1.366 x 768), graphics Intel HD 6000
  • both macOS Big Sur 11.2.3
  • both Infuse 7.0.3490
1 Like

Hello,
Is it normal that I have this red bands when I put the movie in full screen?

Thank You

Beta 1 a still having red stripes

I have a MacBook Pro 2020 2 GHz Intel Core i5 4 cores + Intel Iris Plus Graphics 1536 Mo

I doesn’t happen on my 2018 Mac mini i5

BSWR4

I have the same model and I have the same issue as well. Hope they would find a way out.

This is strictly a curiosity question on my part, could the users that are seeing the red bars post what their “color profile” is under the system prefs > displays?

I’m also getting the red bars every time the video is in Full Screen as soon as the player controls disappear.
The only way I can watch videos without the red bars is to exit full screen mode and maximize the video (but unfortunately this doesn’t use the full screen real estate as it is not full screen)

There is a lot of red stripe at the top and bottom when playing video in full screen.

1 Like