$recycle.bin and System Volume Information

Is there a way to hide the folders $recycle.bin and System Volume Info, they’re annoying thx for help.

What device are you streaming from? I know that Synology has a way to turn off the recycle bin and that worked well for me.

Hello, I’m streaming via Windows 11 and smb, is in Infuse no a Option for show hidden files yes/no ?

Do not include those folders in your share.

If your share folder is “Movies” and that is where your recycle bin is located, create a new folder in “Movies” and only add that new folder to your share.

For example, my Synology shared folder is called “Movies & TV” but that folder contains a pair of folders named “Movies” and “TV” — only these subfolders are included in my library. Anything that I don’t want indexed (the Synology share’s recycle bin, a folder of non-indexable content called “Media not Infused”) lives in the “Movies & TV” folder but isn’t seen by Infuse since Infuse only sees the contents of the “Movies” folder and “TV” folder.

Hello thanks for the answer,

but that’s too cumbersome for me, then I have to rearrange my folder structure.

Invisible folders should also be invisible or give an option to hide them.

and I found another problem, you can’t say that this folder shouldn’t load any metadata, you can only choose local or online but you can’t switch it off, too bad then I’ll stick with Kodi but thx for Help

If you browse through the Library these should not be visible.

To each their own.

Again, only folders that are included in the library are indexed. If you don’t want a given folder indexed, do not include it in the library.

When you add folders to the library, only add folders you want indexed.

To remove folders you’ve previously added; all you need to do is uncheck them in Infuse (so they are no longer indicated with a star :star: icon) and the contents of those folders will no longer be indexed.

Hello, I took the trouble to create screens.

I add Source


I go in the folder and he load Metadata

No Option to Disable only Online and Local, i go in the settings and delete all Metadata but he load it again and again .