Recreating a 3.3.1 Patchstick ???

After frustration with ATV 2.2 (intermittent reboots at all points … possibly another Apple Inc. Bug … Plus really missing ATV Files and Saphire) I decided to follow the advice found under the “Apple TV 2.2 Update” topic that allowed me to make 2.1 my Factory Restore version:

http://bocaafghans.com/BOCABOI786/Restore%20to%20Apple%20TV%202.0.2%20or%202.1.pdf

The only problem now is that the current ATV Flash file (3.2.2) does not include atvFiles, Saphire, Disable Auto Update, etc. (at least they no longer appear under the installable options). While I still have a disk image of 3.2.1, I am unable to use it, because when I run it, I get a message that the file is out of date.

Is there any way to bypass this, or can the ATV Flash techs restore these install options to the current Flash Drive Creator (with appropriate caveats for those who do have ATV 2.2 installed) ??? I’m sure that I can’t be the only one out there who would like to restore my old ATV 2.1 + Patchstick functionality while Eric (?) and any others on the atvFiles side try to work on the cumbersome changes that they say are necessary under ATV 2.2.

Finally, should anyone misconstrue the intent of this message / topic; I truly appreciate the efforts of the ATV Flash team for making this whole process so much easier on the non UNIX people out there. You all provide a great service. I’m just asking for a little control in the individual Patchstick creation process to allow users to determine which packages are best for their individual ATV’s.

Thanks

Have you tried turning off any Internet connection on your Mac so that the aTV Flash app doesn’t check for updates? I can only guess about what you are talking about since when I launch aTV 3.3.1 I don’t see what you are talking about. When I launch 3.3.1 I get the two normal messages, “Thank You” and “I Agree.” You can always E-mail aTV Flash and see if he will send you 3.3.1 just to be sure yours doesn’t have an issue.

I have the same issue. I cant download 3.3.1 which i need and most people wont want 3.2.2

Send an email through our site and we can give you a link for the 3.3.1 version.

http://www.atvflash.com/contact.php