Recently added issue after installing a second hard drive

Hi guys

Infuse worked perfectly till now so i decided to install a second hard drive on my sinology NAS.I do not have a raid, just two separate disks.Thing is that files from the oldest hard disk are correctly displayed in to the “recently added” , while ther is no sign of movies from the new hard drive ,if not in the library.

Any clue?

Thanks

*Edit : now old hard disk seems to have the same issue too…

Have you tried removing the libraries and adding them back again? Do the Volumes on your NAS show up properly from a Mac/PC?

Yes and the issue still persists.It seems like no matter what file and what hard disk,“recently added” is not being updated anymore O_O

You may find your answer in this post Odd behaviour from Recently Added list - #2 by james and the rest of that thread.

It sounds like the creation and modified dates may be at fault.

Yes they were indeed.Never paid attention to that.Thank you very much

You’re welcome! Glad that solved your problem.