Rebooted router tied and lost shares

Long time user, currently on 7.0.8 pro with library media on usb hard drives connected to router. I’ve used for years. Rebooted the router today. Probably do that every few months without issue. Today, after reboot, infuse could not connect to the share.
Everything is operating as usual. I can access the drives and files via finder, old-style, but infuse refuses to connect. I’ve dropped and reset the share, and rebooted all components and devices.
Just getting the frustrating “an error occurred” message.
Out of ideas. Got any?

Sounds like the router may have done a firmware update and toggled some setting. Id check to make sure the user id and pass you have set up in the router for Infuse is still active and also check that the address you have set in Infuse for the share is still correct and didn’t change with the reboot.

Good thoughts but no changes I’m aware of.
On a whim I tried restarting the router without the drives, then attached them again and that did the trick.
Problem solved.

1 Like