Reached DFU mode - then nothing??



I’ve tried to make sense of all the troubleshooting with no luck


Have got 5.1.1 (5.0.2),  went through the jailbreaking process (IPSW) up to a point…


connected apple tv to my mac via micro usb.

No flashing lights at all, went thru troubleshoots, right down to connecting power cable SHAZZAM - flashing lights, did the 7 seconds with the remote,

Was waiting for device to enter DFU mode, then once it started I disconnected the power cable once in itunes restore lights on the device disappeared,

Seconds later i get the season pass pop up screen ‘Itunes restore script successful’ with a big tick and the think bar scrolling, so gave it a good 30 minutes and gave up when there was no change.

tried it all again and season pass gives me a popup - ‘sorry this device is not supported by seasonpass’


what do i do now?? is my apple tv a brick??


Try it while u keep your power cord plugged in… I have had to do it with power cord plugged in while i had to re-jb it yesterday after constantly rebooting… it shld work.

Is the USB plugged directly into the computer or through a hub of some sort?

tried with the usb via a usb port and also directly into the mac usb (my cords only 15cm long - so its not a really longggg cord) was thinking wether I need to try a different / better micro usb cable? but then thinking the cable does work … when power is connected.


maybe i do need to try again when power is connected?..

so i tried with the power cable connected, I get the same season pass pop up - ‘sorry this device is not supported by season pass’ What the…

1 Q - even though i know my micro usb cable is ‘functioning’  could it be that it is a poor quality cable that is not powering the ATV sufficiently - hence my requirement to hook up the power cable to get my flashing lights…  and could this be a contributing factor to season pass not supporting my device (ATV) … in short if I buy another micro usb cable of good quality - could this fix everything???


anyone have an alternate,

Am I right in saying that I should try a tethered boot, and does that require ATV to be near to my TV for HDMI connection post jailbreak, which would mean I need to move my Mac from one room to the other so that I can perform the 1st part - with the micro usb connection.


(so much time and effort for what should have been an original 10 min process!!)



There is no point in trying for a tethered jailbreak.   If you are going to get it to work at all you want the untetethered jailbreak as that is now available.

Just to ask an obvious question - are you sure you have an ATV2 and not an ATV3 (see my sig for the difference). 

Thanks Itimpi,


I hang my head in shame, for not identifying this myself,


Although my retailer told me I was purchasing an ATV2, I have identified that I infact have an ATV3, so I guess I’ll sit and wait for Firecore to crack the code on the ATV3





I have the same problem related by tvtvtv and i’m sure i have an apple tv 2. Could you help me?