RAVPower FileHub, Travel Router AC750

Hi, does anybody have and managed to get working the RAVPower FileHub, Travel Router AC750? I only use infuse pro to watch movies, documentaries etc as I find it the best app for more iPad.

Maybe someone could tell me what settings I have to fill in, or send a screenshot of settings to get this thing working with infuse

If there is anyone who doesn’t have one but knows how to set up these things, here is a link to the devices attributes.

Thanks, daz

https://www.ravpower.com/p/ravpower-filehub-ac750-wireless-travel-router.html

Or

It doesn’t look like the device supports any file sharing protocols therefore infuse won’t be able to access files directly on the travel router. If the app allows you to download media saved on travel router into the files app you could then import that into infuse from there.

It works for me - no problem.
connect either via SMB - address is FILEHUB (media needs to be under the “share” folder - this is for guest access) or as admin via SMB, address 11.10.10.254 username admin and password whatever you set in the filehub (initial was 88888888 or 11111111 I think) - this way you get access to all the folders on your storage.

Ok thank you. I’ll give that a try. Hopefully it’ll work.

I have one and use it with a 400GB micro SD card. I would be happy to help you get it set up to use with infuse.

Keep in mind you need to hold in the power button for about 3 seconds to actually turn the device on and off. If you just tap it then it will just work like a power bank instead for things plugged into the USB port.

Ok thanks guys you’re the best. Managed to get it working with infuse now. Needed to set it manually and put in admin for the username and admin for the password under an SMB protocol.

I have the same setup, and am having similar problems if anyone can help?

When setting up, I can choose the FileHub as a share, then access media files by adding favourite files to the home screen. This is a DLNA connection

I believe to access full library functionality I need to manually setup an SMB share? I’ve followed the settings above but I just keep getting “an error occurred. Sorry, Infuse encountered an error while trying to connect”

Is there something more I need to be putting in the advanced settings section?

Make sure Samba server is enabled in your RavPower device - enter the settings with a web browser interface (10.10.10.254) and check the “services” menu

Thanks, but Samba server is enabled already. DLNA was also turned on, so I tried with it turned off and still no luck

I just realised this is the iOS thread, not tvOS. But I’m having the same problem across both platforms.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.