[QUESTION] Apple TV 2 - Newest OS with SHSH from 4.4.4

Hi at all,

Ive tried to Jailbreak my Apple TV 2 and before doing so Ive saved my SHSH Blobs from the 4.4.4 Version.

I never had success on jailbreaking tried all Weekend with no results…

Now I’m on the Newest FW and try to Downgrade to 4.4.4 but I’m always getting the 1600 Error from ITunes.

PC is Patched

Software is Patched and so on…

Tried different USB Ports and Cables all with no success…

Is there something i can do? I’m Lost tried so many tutorials…

  • Injection method with iFaith

  • Sn0wbreeze method

  • iRep only method

I’m Lost and would love to use aTV Black!

Many thanks in advance





Wowww nobody has a solution?

Few other ways Ive tried to Downgrade was TinyUmbrella with the TSS Proxy but it wouldn’t work…

A combination of iFaith and TinyU. no success…

Tried out sooo much and I’m only angry that i don’t have the features of aTV Black… 

Don’t care about the Money a Developer needs to live from something!!

But as a few users claim a sale stop would be advice -

I would be very thankful if someone has a solution to get this peace of plastik some functions that are truly needed… :smiley:

Best regards Val.